#fedora-board-meeting: Fedora Board Meeting

Meeting started by jsmith at 19:00:40 UTC (full logs).

Meeting summary

  1. roll call (jsmith, 19:01:25)
  2. Updates (jsmith, 19:04:11)
  3. Questions and Answers with the Board (jsmith, 19:16:37)
    1. ACTION: jsmith to contact cwickert regarding Spins SIG reboot (jsmith, 19:32:29)


Meeting ended at 19:46:53 UTC (full logs).

Action items

  1. jsmith to contact cwickert regarding Spins SIG reboot


Action items, by person

  1. jsmith
    1. jsmith to contact cwickert regarding Spins SIG reboot


People present (lines said)

  1. jsmith (69)
  2. smooge (12)
  3. gholms (10)
  4. brunowolff (6)
  5. zodbot (5)
  6. jreznik (5)
  7. kital (4)
  8. rbergeron (4)
  9. abadger1999 (3)
  10. tatica (3)
  11. rdieter (2)
  12. MooDoo (2)
  13. mdomsch (1)
  14. Viking-Rawhide (1)
  15. Southern_Gentlem (1)
  16. jds2001 (0)
  17. ke4qqq (0)
  18. spot (0)


Generated by MeetBot 0.1.4.