#fedora-board-meeting: Fedora Board Meeting

Meeting started by jsmith at 15:00:59 UTC (full logs).

Meeting summary

  1. Roll Call (for Board members) (jsmith, 15:01:15)
    1. Joerg Simon (kital) and David Nalley (ke4qqq) are unable to make today's meeting (jsmith, 15:01:57)

  2. Agenda (jsmith, 15:04:40)
  3. Updates (jsmith, 15:06:46)
  4. Fedora Board meeting time (jsmith, 15:08:12)
    1. AGREED: Will continue to brainstorm answers to the scheduling dilemma on the board-private list (jsmith, 15:32:30)

  5. Ticket 108: deadline reprieve for the oVirt node spin (jsmith, 15:32:53)
    1. http://fedoraproject.org/wiki/Ovirt_Node_Spin (jsmith, 15:33:25)
    2. http://fedoraproject.org/wiki/Spins_Process isn't documented? (rdieter, 15:45:53)
    3. AGREED: Proposal is approved.... we'll kick things back to the Spins SIG for their approval, etc. (jsmith, 15:53:43)
    4. ACTION: jsmith to document the new trademark approval process better, and explain how it meshes with the Spins process (jsmith, 15:54:56)
    5. ACTION: abadger1999 to hound jsmith every week until it has been done (jsmith, 15:55:07)

  6. Ticket 107 (jsmith, 15:58:49)
    1. AGREED: rdieter to start rounding up a batch of candidates for open CWG position (jsmith, 15:59:10)
    2. Ticket 107 is about finding a new seat for an open position on CWG (jsmith, 15:59:56)

  7. Any other business? (jsmith, 16:06:42)
    1. ACTION: jsmith to try to find more answers for ticket 104 (jsmith, 16:09:40)


Meeting ended at 16:14:09 UTC (full logs).

Action items

  1. jsmith to document the new trademark approval process better, and explain how it meshes with the Spins process
  2. abadger1999 to hound jsmith every week until it has been done
  3. jsmith to try to find more answers for ticket 104


Action items, by person

  1. abadger1999
    1. abadger1999 to hound jsmith every week until it has been done
  2. jsmith
    1. jsmith to document the new trademark approval process better, and explain how it meshes with the Spins process
    2. abadger1999 to hound jsmith every week until it has been done
    3. jsmith to try to find more answers for ticket 104


People present (lines said)

  1. jsmith (111)
  2. rdieter (38)
  3. abadger1999 (29)
  4. jds2001 (21)
  5. rbergeron (16)
  6. gomix (12)
  7. EvilBob (12)
  8. pbrobinson (9)
  9. mizmo (6)
  10. zodbot (4)
  11. jreznik_n900 (3)
  12. jreznik (3)
  13. rudi (2)
  14. marcus (1)
  15. j_dulaney (1)
  16. DiscordianUK (1)


Generated by MeetBot 0.1.4.