#fedora-board-meeting: Fedora Board Meeting

Meeting started by jsmith at 15:00:41 UTC (full logs).

Meeting summary

  1. Roll Call (for Board members) (jsmith, 15:01:01)
  2. Introduction (jsmith, 15:04:54)
  3. Board Business (jsmith, 15:06:43)
    1. ACTION: jsmith to update the times on the wiki and set a new secretarial schedule (jsmith, 15:10:16)

  4. Open Questions and Answer session (jsmith, 15:17:55)
  5. Any other business? (jsmith, 16:46:17)
    1. ACTION: abadger1999 to send the trademark guideline request for questions to FAB. (abadger1999, 16:46:35)


Meeting ended at 16:53:26 UTC (full logs).

Action items

  1. jsmith to update the times on the wiki and set a new secretarial schedule
  2. abadger1999 to send the trademark guideline request for questions to FAB.


Action items, by person

  1. abadger1999
    1. abadger1999 to send the trademark guideline request for questions to FAB.
  2. jsmith
    1. jsmith to update the times on the wiki and set a new secretarial schedule


People present (lines said)

  1. jsmith (120)
  2. ke4qqq (55)
  3. rbergeron (43)
  4. spot (39)
  5. abadger1999 (38)
  6. spevack (26)
  7. pbrobinson (22)
  8. gomix (12)
  9. jreznik (10)
  10. zodbot (7)
  11. jforbes (7)
  12. Southern_Gentlem (6)
  13. inode0 (3)
  14. rudi (1)


Generated by MeetBot 0.1.4.