#fedora-bugzappers: Fedora 12 Beta blocker bug review meeting #3

Meeting started by adamw at 15:02:23 UTC (full logs).

Meeting summary

  1. https://bugzilla.redhat.com/show_bug.cgi?id=516042 (adamw, 15:05:31)
    1. ACTION: kparal still needed to review 516042, being blocked by 524599: denise will try to expedite fixing 524599 (adamw, 15:11:52)

  2. https://bugzilla.redhat.com/show_bug.cgi?id=518226 (adamw, 15:12:17)
    1. AGREED: 518226 drops from being a blocker due to feedback from cebbert (adamw, 15:14:53)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=519237 (adamw, 15:15:34)
    1. AGREED: 519237: no direct action needed at present, in hands of harald: monitor for changes (adamw, 15:19:56)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=522675 (adamw, 15:20:18)
    1. AGREED: 522675 set to needinfo, maintainer has requested information. those with x86-64 hardware are encouraged to test and provide feedback in this bug so we can try to more accurately assess its impact (adamw, 15:26:03)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=524599 (adamw, 15:26:21)
    1. ACTION: 52599 denise to expedite inclusion of proposed patches for this bug, kparal to test (adamw, 15:27:24)
    2. ACTION: 524599 denise to expedite inclusion of proposed patches for this bug, kparal to test (adamw, 15:27:35)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=525319 (adamw, 15:27:51)
    1. ACTION: 523519 there have been more changes in this area in 20090925 rawhide: lvm is now reverted to 20090921 status and dracut has been reverted to match. warren and adamw will test to confirm 20090925 rawhide live images boot and close the bug if so. (adamw, 15:37:07)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=525567 (adamw, 15:38:07)
    1. AGREED: 525567 is a blocker, waiting on developers; adam and warren to test daily and provide appropriate information (adamw, 15:43:50)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=524417 looks icky (adamw, 15:48:23)


Meeting ended at 15:55:51 UTC (full logs).

Action items

  1. kparal still needed to review 516042, being blocked by 524599: denise will try to expedite fixing 524599
  2. 52599 denise to expedite inclusion of proposed patches for this bug, kparal to test
  3. 524599 denise to expedite inclusion of proposed patches for this bug, kparal to test
  4. 523519 there have been more changes in this area in 20090925 rawhide: lvm is now reverted to 20090921 status and dracut has been reverted to match. warren and adamw will test to confirm 20090925 rawhide live images boot and close the bug if so.


Action items, by person

  1. adamw
    1. 523519 there have been more changes in this area in 20090925 rawhide: lvm is now reverted to 20090921 status and dracut has been reverted to match. warren and adamw will test to confirm 20090925 rawhide live images boot and close the bug if so.
  2. denise
    1. kparal still needed to review 516042, being blocked by 524599: denise will try to expedite fixing 524599
    2. 52599 denise to expedite inclusion of proposed patches for this bug, kparal to test
    3. 524599 denise to expedite inclusion of proposed patches for this bug, kparal to test
  3. warren
    1. 523519 there have been more changes in this area in 20090925 rawhide: lvm is now reverted to 20090921 status and dracut has been reverted to match. warren and adamw will test to confirm 20090925 rawhide live images boot and close the bug if so.


People present (lines said)

  1. adamw (87)
  2. denise (22)
  3. buggbot (9)
  4. warren (8)
  5. zodbot (2)
  6. tk009 (2)
  7. mclasen (2)
  8. rjune (1)


Generated by MeetBot 0.1.4.