#fedora-bugzappers: Fedora 14 Alpha blocker bug review meeting

Meeting started by adamw at 16:02:53 UTC (full logs).

Meeting summary

  1. gathering (adamw, 16:02:59)
  2. https://bugzilla.redhat.com/show_bug.cgi?id=596985 (adamw, 16:10:56)
    1. http://forums.fedoraforum.org/showthread.php?t=249981 (adamw, 16:14:05)
    2. http://lists.fedoraproject.org/pipermail/test/2010-August/092681.html (adamw, 16:14:25)
    3. AGREED: 596985 still awaiting data, but worrying (adamw, 16:25:20)
    4. ACTION: adamw to continue trying to squeeze out data on 596985 from reporters and maintainers (adamw, 16:25:36)


Meeting ended at 16:41:39 UTC (full logs).

Action items

  1. adamw to continue trying to squeeze out data on 596985 from reporters and maintainers


Action items, by person

  1. adamw
    1. adamw to continue trying to squeeze out data on 596985 from reporters and maintainers


People present (lines said)

  1. adamw (41)
  2. nirik (9)
  3. jsmith (5)
  4. zodbot (2)
  5. buggbot (1)


Generated by MeetBot 0.1.4.