#fedora-bugzappers: F-14-Final Blocker Review Meeting - https://bugzilla.redhat.com/showdependencytree.cgi?id=F14Blocker&hide_resolved=1

Meeting started by jlaska at 16:09:54 UTC (full logs).

Meeting summary

    1. http://meetbot.fedoraproject.org/teams/f-14-blocker-review/f-14-blocker-review.2010-10-01-16.00.html (nirik, 16:11:53)

  1. https://bugzilla.redhat.com/show_bug.cgi?id=583906 - Backtrace in clearpart_gui when only uninitialized disks are found (jlaska, 16:16:20)
    1. ACTION: jlaska - retest BIOS RAID installs using Live image (jlaska, 16:22:54)
    2. AGREED: 583906 - original traceback has been resolved with patch, remaining missing BIOS RAID drive(s) will be tracked in a new bug (jlaska, 16:31:34)
    3. ACTION: fedora-qa - with BIOS RAID, please help test BIOS RAID installs from Live image (583906) (jlaska, 16:31:52)

  2. https://bugzilla.redhat.com/show_bug.cgi?id=584328 - AttributeError: 'NoneType' object has no attribute 'name' (jlaska, 16:33:42)
    1. Waiting on new pyblock to be submitted (jlaska, 16:36:16)
    2. http://koji.fedoraproject.org/koji/buildinfo?buildID=200680 (clumens, 16:37:58)
    3. ACTION: pjones - will submit updated pyblock build for 584328 (jlaska, 16:39:15)

  3. https://bugzilla.redhat.com/show_bug.cgi?id=641474 - devicemapper UUID field cannot be assigned after map creation (jlaska, 16:39:44)
    1. AGREED: 641474 - Fix included in https://admin.fedoraproject.org/updates/kernel-2.6.35.6-43.fc14, move to ON_QA and request testing (jlaska, 16:43:52)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=641474 - libdm does not present method to assign UUID after map creation (jlaska, 16:45:33)
    1. AGREED: 641474 - waiting for patch to be included in koji build and bodhi update ASAP (jlaska, 16:49:36)
    2. http://koji.fedoraproject.org/koji/buildinfo?buildID=200666 (adamw, 16:50:01)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=641476 - devicemapper UUID field cannot be assigned after map creation (jlaska, 16:51:19)
    1. pilot error -- please see previous discussion on bug matching same description (jlaska, 16:51:39)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=643220 - Blocker bug for final version of release notes (jlaska, 16:52:25)
    1. https://admin.fedoraproject.org/updates/fedora-release-notes-14.0.3-1.fc14 (jlaska, 16:52:59)
    2. ACTION: adamw to propose final release criterion for release note inclusion (adamw, 16:57:18)
    3. AGREED: 643220 - accepted to F14Blocker. Bodhi update available, need to confirm with jjmcd whether bodhi update is the expected release-notes update (jlaska, 16:59:12)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=643580 - Fedora 14 TC1 DVD Graphical Install Fails (jlaska, 16:59:43)
    1. AGREED: 643580 - accepted as 'nice-to-have' and move to MODIFIED. Team expects this to be resolved by a related fix in anaconda-14.20-1. Retest against F-14-RC1. (jlaska, 17:07:43)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=643951 (jlaska, 17:09:14)
    1. AGREED: 643951 - Unclear impact and ETA on fix, accepted as 'nice-to-have' pending additional feedback from maintainer (jlaska, 17:18:11)

  9. Open discussion - <your bug here> (jlaska, 17:23:06)


Meeting ended at 17:26:14 UTC (full logs).

Action items

  1. jlaska - retest BIOS RAID installs using Live image
  2. fedora-qa - with BIOS RAID, please help test BIOS RAID installs from Live image (583906)
  3. pjones - will submit updated pyblock build for 584328
  4. adamw to propose final release criterion for release note inclusion


Action items, by person

  1. adamw
    1. adamw to propose final release criterion for release note inclusion
  2. jlaska
    1. jlaska - retest BIOS RAID installs using Live image
  3. UNASSIGNED
    1. fedora-qa - with BIOS RAID, please help test BIOS RAID installs from Live image (583906)
    2. pjones - will submit updated pyblock build for 584328


People present (lines said)

  1. jlaska (191)
  2. adamw (68)
  3. clumens (15)
  4. bcl (9)
  5. buggbot (9)
  6. red_alert (9)
  7. gholms|work (8)
  8. nirik (4)
  9. zodbot (3)
  10. ajax (2)
  11. saccia (1)
  12. notting (1)


Generated by MeetBot 0.1.4.