#fedora-cloud: Fedora Cloud

Meeting started by kushal at 19:07:51 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 19:08:17)
  2. Previous Meeting follow-up (kushal, 19:11:22)
    1. ACTION: roshi to bring new criteria to QA meeting Monday (2014-11-24) (roshi, 19:15:40)

  3. Plan test days for Atomic image (#74) (kushal, 19:17:57)
  4. Article for Fedora Magazine on "state of cloud SIG/product" for beta release (#75) (kushal, 19:21:28)
    1. Fedora Magazine story will be pushed by jzb (kushal, 19:24:44)

  5. publicize fedora-dockerfiles (#84) (kushal, 19:25:05)
    1. https://twitter.com/dustymabe/status/535153359603265536 (dustymabe, 19:32:17)

  6. Public Uploaded Images Criteria (#80) (kushal, 19:33:59)
  7. participation in OpenShift Commons (83) (kushal, 19:37:40)
  8. Open Floor (kushal, 19:41:10)


Meeting ended at 19:59:24 UTC (full logs).

Action items

  1. roshi to bring new criteria to QA meeting Monday (2014-11-24)


Action items, by person

  1. roshi
    1. roshi to bring new criteria to QA meeting Monday (2014-11-24)


People present (lines said)

  1. kushal (99)
  2. roshi (90)
  3. dustymabe (28)
  4. zodbot (12)
  5. scollier (9)
  6. mattdm (9)
  7. jsmith (6)
  8. kilted1 (3)
  9. agrimm (3)
  10. oddshocks (1)


Generated by MeetBot 0.1.4.