#fedora-commops: Fedora CommOps (2018-11-28)

Meeting started by jwf at 17:03:04 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 17:03:12)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 17:03:18)
    2. (1) Roll call / Q&A (jwf, 17:03:21)
    3. (2) Announcements (jwf, 17:03:23)
    4. (3) Action items from last meeting (jwf, 17:03:27)
    5. (4) Tickets (jwf, 17:03:29)
    6. (5) Open floor (jwf, 17:03:31)

  2. Roll call / Q&A (jwf, 17:03:33)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 17:03:35)
    2. ACTION: commops New members, please introduce yourself on the CommOps Discourse [ https://discussion.fedoraproject.org/c/project/commops ] (jwf, 17:03:37)
    3. Alberto Rodriguez S; UTC-6; CommOps, Marketing, Fedora Join, dotnet and more (bt0, 17:08:00)
    4. Justin W. Flory; UTC-5; CommOps, D&I Team, Fedora Badges (jwf, 17:08:18)

  3. Announcements (jwf, 17:08:46)
    1. === "Report: GSoC Mentor Summit 2018" === (jwf, 17:08:54)
    2. https://communityblog.fedoraproject.org/gsoc-mentor-summit-2018/ (jwf, 17:08:54)
    3. A summary of what happened this year at the Google Summer of Code Mentor Summit, attended by Sumantro Mukherjee and Martin Bříza. (jwf, 17:08:54)
    4. === "Secret plans revealed: what CommOps hopes to accomplish in Fedora 30 release cycle" === (jwf, 17:09:04)
    5. https://discussion.fedoraproject.org/t/secret-plans-revealed-what-commops-hopes-to-accomplish-in-fedora-30-release-cycle/716 (jwf, 17:09:04)
    6. Summary of what we discussed last week / planning ahead for the future. (jwf, 17:09:04)
    7. election nominations post on commblog: https://communityblog.fedoraproject.org/elections-nominations-now-open/ (bt0, 17:10:30)

  4. Action items from last meeting (jwf, 17:11:58)
    1. https://meetbot.fedoraproject.org/fedora-commops/2018-10-31/commops.2018-10-31-16.03.html (jwf, 17:12:06)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 17:12:06)
    3. ACTION: bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: Monday, Dec. 3rd) (jwf, 17:13:21)
    4. === [COMPLETE] "jwf Archive CommOps mailing list" === (jwf, 17:13:29)
    5. https://pagure.io/fedora-commops/issue/178#comment-542414 (jwf, 17:13:29)
    6. CommOps list now has an updated description, rejects new posts to the list, and requires moderation for new subscriptions. (jwf, 17:13:29)
    7. === [COMPLETE] "jwf Start a new Discourse thread to solicit feedback on F30 planning focus" === (jwf, 17:13:37)
    8. https://discussion.fedoraproject.org/t/secret-plans-revealed-what-commops-hopes-to-accomplish-in-fedora-30-release-cycle/716 (jwf, 17:13:37)
    9. Link also shared over to Mindshare mailing list. (jwf, 17:13:37)

  5. Tickets (jwf, 17:14:08)
    1. https://pagure.io/fedora-commops/issues?status=Open&priority=20 (jwf, 17:14:08)

  6. Ticket #186: "Run worldcloudbot on @fedoracommunity Twitter account" (jwf, 17:14:47)
    1. https://pagure.io/fedora-commops/issue/186 (jwf, 17:14:47)
    2. Next steps: Need to find a willing volunteer to play with Python and fedmsg. Some coding background is helpful, but it should not be complex. If no volunteers in the meeting, let's find a way to make this task more visible in the Fedora community. Discourse? CommBlog? Reddit…? We can be creative. (jwf, 17:15:10)
    3. IDEA: Write up a CommBlog article (like a "CommOps winter 2018 easyfix newsletter") and try sharing that more widely on social media or user communities (jwf, 17:19:02)
    4. ACTION: bt0 Write a CommBlog draft to link and explain two or three CommOps "easyfix" tasks for Winter 2018 (due: Monday, Dec. 3rd) (jwf, 17:21:32)
    5. IDEA: Using Instagram stories to highlight contribution opportunities once CommBlog article publishes (cc: jonatoni) (jwf, 17:23:41)

  7. Ticket #159: "Run a "Write the Docs" event targeting Fedora support groups" (jwf, 17:25:43)
    1. https://pagure.io/fedora-commops/issue/159 (jwf, 17:25:43)
    2. Next steps: Identify barriers to contributing to docs as of today. Start generating a list of pain points. How can CommOps help smooth some of this points and make it easier for a first-time contributor to land their contribution without too much fuss? Start here as our base. (jwf, 17:25:58)
    3. https://www.youtube.com/watch?v=LkH2ugg49Ag (jwf, 17:31:37)
    4. IDEA: Running simple user tests to note difficult points of contributing to docs, adding comments to Pagure ticket with notes (jwf, 17:35:44)
    5. IDEA: Collecting intro materials like videos and contribution guidelines (jwf, 17:36:00)
    6. ACTION: jwf Draft set of user testing scenarios for contributing to docs, create new tickets for each test scenario. Due: Friday, Nov. 30th. (jwf, 17:37:29)
    7. IDEA: Sketch out constributor onboarding flows, similar to https://blog.sourcerer.io/designing-a-perfect-onboarding-flow-5285c4c3ca91 (bpabon, 17:38:52)
    8. ACTION: jwf Share test scenarios with Design Team to get additional feedback (jwf, 17:41:02)
    9. IDEA: Provide instrumentation to collect feedback and user responses to pages. (eg. "what could improve this page) to increase 2way feedback. (bpabon, 17:41:06)
    10. ^ file new Pagure issue on pagure.io/docs-fp-o (jwf, 17:42:00)
    11. https://www.websequencediagrams.com/ (jwf, 17:47:02)
    12. https://www.sphinx-doc.org/en/master/usage/extensions/graphviz.html (bpabon, 17:49:02)
    13. ACTION: bpabon Investigate ways to visualize diagrams from text further and then open new Pagure / docs-fp-o tickets for rendering support (jwf, 17:57:27)
    14. https://pagure.io/pagure/new_issue (jwf, 17:57:45)
    15. https://pagure.io/fedora-docs/docs-fp-o/new_issue (jwf, 17:57:54)

  8. Open floor (jwf, 17:58:16)
    1. ACTION: jwf Start new Discourse thread about the Dilemma of the Conflicting Meetings (jwf, 18:00:18)


Meeting ended at 18:02:25 UTC (full logs).

Action items

  1. commops New members, please introduce yourself on the CommOps Discourse [ https://discussion.fedoraproject.org/c/project/commops ]
  2. bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: Monday, Dec. 3rd)
  3. bt0 Write a CommBlog draft to link and explain two or three CommOps "easyfix" tasks for Winter 2018 (due: Monday, Dec. 3rd)
  4. jwf Draft set of user testing scenarios for contributing to docs, create new tickets for each test scenario. Due: Friday, Nov. 30th.
  5. jwf Share test scenarios with Design Team to get additional feedback
  6. bpabon Investigate ways to visualize diagrams from text further and then open new Pagure / docs-fp-o tickets for rendering support
  7. jwf Start new Discourse thread about the Dilemma of the Conflicting Meetings


Action items, by person

  1. bpabon
    1. bpabon Investigate ways to visualize diagrams from text further and then open new Pagure / docs-fp-o tickets for rendering support
  2. bt0
    1. bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: Monday, Dec. 3rd)
    2. bt0 Write a CommBlog draft to link and explain two or three CommOps "easyfix" tasks for Winter 2018 (due: Monday, Dec. 3rd)
  3. commops
    1. commops New members, please introduce yourself on the CommOps Discourse [ https://discussion.fedoraproject.org/c/project/commops ]
  4. jwf
    1. jwf Draft set of user testing scenarios for contributing to docs, create new tickets for each test scenario. Due: Friday, Nov. 30th.
    2. jwf Share test scenarios with Design Team to get additional feedback
    3. jwf Start new Discourse thread about the Dilemma of the Conflicting Meetings


People present (lines said)

  1. jwf (151)
  2. bt0 (17)
  3. zodbot (16)
  4. jonatoni (15)
  5. bpabon (11)
  6. tg-fedcommops (6)
  7. VibroMax (4)
  8. commops (0)
  9. x3mboy (0)


Generated by MeetBot 0.1.4.