#fedora-council: Council Pre-Nest Face-to-Face

Meeting started by bcotton at 18:37:49 UTC (full logs).

Meeting summary

    1. This is a playback of the Fedora Council Pre-Nest Face-to-Face, held 5-6 August 2020 (bcotton, 18:37:56)
    2. Members present: mattdm, riecatnor, bcotton, asamalik, afedorova, dcantrell, jflory7/jwf, pbrobinson, dgilmore (bcotton, 18:37:57)

  1. Objectives update - Minimization (bcotton, 18:38:02)
    1. Minimization has accomplished the stated goals for the current phase (bcotton, 18:38:04)
    2. objective proposal from 10 months ago https://pagure.io/Fedora-Council/tickets/issue/274 (bcotton, 18:38:05)
    3. https://tiny.distro.builders/ (bcotton, 18:38:07)
    4. https://pagure.io/minimization/issues (bcotton, 18:38:08)
    5. AGREED: The current phase of the Minimization objective is successfully completed (+8,0,-0) (bcotton, 18:38:10)
    6. ACTION: asamalik to write a summary commblog post (bcotton, 18:38:11)
    7. ACTION: asamalik to propose a next phase of Minimization that focuses on building community engagement in Minimization (bcotton, 18:38:13)
    8. https://pagure.io/Fedora-Council/tickets/issue/317 (bcotton, 18:38:14)

  2. Objectives update - IoT Edition (bcotton, 18:38:16)
    1. thanks ben and matthew (mostly ben) for doing a bunch of paperwork to get the non-technical side of this moving (bcotton, 18:38:17)
    2. Peter observes big increase in community interest and engagement (bcotton, 18:38:19)
    3. We’re shaping the standards for stuff because Peter is very engaged with ARM platform and partners (bcotton, 18:38:20)
    4. ACTION: peter and mattdm: Get stats from cdn on IoT from CPE (probably wwoods) (bcotton, 18:38:22)
    5. ACTION: (someone) Find community metrics lead (and other community leads, really) for IoT Edition (bcotton, 18:38:23)

  3. Status reports (bcotton, 18:38:25)
    1. We tried having a dashboard that people would regularly update with status, but the participation was low (bcotton, 18:38:26)
    2. We intentionally didn’t promote it heavily until we saw if people would actually contribute (bcotton, 18:38:28)
    3. https://docs.fedoraproject.org/en-US/project/dashboard/ (bcotton, 18:38:29)
    4. Great idea from aleksandra: put “review status” on the standing agenda for a council meeting (regardless of how it’s coming in) (bcotton, 18:38:31)
    5. We will keep the process with our new Engineering/Mindshare/D&I reps for a bit and see what happens. (bcotton, 18:38:32)
    6. ACTION: bcotton to follow up with the new reps and get them set up on the status report workflow (bcotton, 18:38:34)
    7. https://pagure.io/Fedora-Council/tickets/issue/318 (bcotton, 18:38:35)

  4. CPE (bcotton, 18:38:37)
    1. CPE’s next quarterly planning meeting is 17 September (bcotton, 18:38:38)
    2. Council should determine our priorities in advance of this (bcotton, 18:38:40)
    3. https://teams.fedoraproject.org/project/fedora-council-infrastructure-priorities/kanban (bcotton, 18:38:41)
    4. ACTION: bcotton to write some docs for using the Infrastructure Priorities kanban board (bcotton, 18:38:43)
    5. https://pagure.io/Fedora-Council/council-docs/issue/85 (bcotton, 18:38:44)
    6. ACTION: mattdm to talk to amoloney about getting an update we can share with the community about GitLab (bcotton, 18:38:46)
    7. https://pagure.io/Fedora-Council/tickets/issue/320 (bcotton, 18:38:47)

  5. How can we better support Objectives? (bcotton, 18:38:49)
    1. ACTION: bcotton to update Change proposal template to include alignment with Objectives (bcotton, 18:38:50)
    2. need to work on connection with Mindshare resources at launch of new objectives (bcotton, 18:38:52)

  6. Ideas for future Objectives (bcotton, 18:38:53)
    1. We have two current Objectives, one of which will complete at the F33 release, the other one needs renewal (bcotton, 18:38:55)
    2. The target is 2-4 active Objectives (bcotton, 18:38:56)
    3. ACTION: mattdm to publish Community Blog post with collected ideas (bcotton, 18:38:58)

  7. Team directory (bcotton, 18:38:59)
    1. https://pagure.io/Fedora-Council/council-docs/pull-request/74 (bcotton, 18:39:01)
    2. AGREED: We will start using the proposed team directory tooling (+9,0,-0) (bcotton, 18:39:02)

  8. Nest session (bcotton, 18:39:04)
    1. ACTION: council members to send justin prepared questions to use if we’re not getting audience questions (bcotton, 18:39:06)

  9. EOF (bcotton, 18:39:08)
    1. This is the end of the minutes. Community Blog post(s) are in the works with more detail (bcotton, 18:39:40)


Meeting ended at 18:39:45 UTC (full logs).

Action items

  1. asamalik to write a summary commblog post
  2. asamalik to propose a next phase of Minimization that focuses on building community engagement in Minimization
  3. peter and mattdm: Get stats from cdn on IoT from CPE (probably wwoods)
  4. (someone) Find community metrics lead (and other community leads, really) for IoT Edition
  5. bcotton to follow up with the new reps and get them set up on the status report workflow
  6. bcotton to write some docs for using the Infrastructure Priorities kanban board
  7. mattdm to talk to amoloney about getting an update we can share with the community about GitLab
  8. bcotton to update Change proposal template to include alignment with Objectives
  9. mattdm to publish Community Blog post with collected ideas
  10. council members to send justin prepared questions to use if we’re not getting audience questions


Action items, by person

  1. bcotton
    1. bcotton to follow up with the new reps and get them set up on the status report workflow
    2. bcotton to write some docs for using the Infrastructure Priorities kanban board
    3. bcotton to update Change proposal template to include alignment with Objectives
  2. UNASSIGNED
    1. asamalik to write a summary commblog post
    2. asamalik to propose a next phase of Minimization that focuses on building community engagement in Minimization
    3. peter and mattdm: Get stats from cdn on IoT from CPE (probably wwoods)
    4. (someone) Find community metrics lead (and other community leads, really) for IoT Edition
    5. mattdm to talk to amoloney about getting an update we can share with the community about GitLab
    6. mattdm to publish Community Blog post with collected ideas
    7. council members to send justin prepared questions to use if we’re not getting audience questions


People present (lines said)

  1. bcotton (50)
  2. zodbot (6)


Generated by MeetBot 0.1.4.