#fedora-design: design-team

Meeting started by mizmo at 14:02:20 UTC (full logs).

Meeting summary

  1. roll call! (mizmo, 14:03:12)
  2. flock tickets (mizmo, 14:04:59)
    1. https://fedorahosted.org/design-team/ticket/459 (mizmo, 14:05:12)
    2. https://fedorahosted.org/design-team/attachment/ticket/454/flock-sign_Chelmonski_2.png (mizmo, 14:14:05)
    3. https://fedorahosted.org/design-team/attachment/ticket/454/flock%20sign_Canaletto_2.png (mizmo, 14:18:32)
    4. https://fedorahosted.org/fedora-badges/ticket/465 (mizmo, 14:21:24)

  3. Fedora Activity Day (mizmo, 14:26:18)
    1. https://fedoraproject.org/wiki/FAD_DesignTeam_2016 (mizmo, 14:33:59)
    2. https://www.eventbrite.com/myevent?eid=26182196655 (mizmo, 14:37:19)

  4. tickets (mizmo, 14:51:27)
    1. https://fedorahosted.org/design-team/query?status=new&status=assigned&status=reopened&keywords=!~triaged&report=9&order=priority (mizmo, 14:52:03)
    2. https://fedorahosted.org/design-team/ticket/453 (mizmo, 14:54:03)
    3. https://scontent-cdg2-1.xx.fbcdn.net/v/t1.0-9/13690886_518760174995176_149131423917741961_n.jpg?oh=d44545111ac9665f93271994a30f12ac&oe=57F292F9 (giannisk, 14:56:56)
    4. ACTION: mizmo to find commops workflow emails and add to fAD wiki page for discussion (mizmo, 15:03:30)


Meeting ended at 15:03:39 UTC (full logs).

Action items

  1. mizmo to find commops workflow emails and add to fAD wiki page for discussion


Action items, by person

  1. mizmo
    1. mizmo to find commops workflow emails and add to fAD wiki page for discussion


People present (lines said)

  1. mizmo (189)
  2. mleonova (48)
  3. riecatnor_ (43)
  4. fedmsg-design (32)
  5. mshakshober (14)
  6. giannisk (10)
  7. pingou (9)
  8. zodbot (7)
  9. tatica (6)
  10. gnokii (5)
  11. riecatnor (0)


Generated by MeetBot 0.1.4.