#fedora-design: design-team

Meeting started by mizmo at 14:05:14 UTC (full logs).

Meeting summary

  1. roll call (mizmo, 14:05:57)
  2. open floor (mizmo, 14:15:07)
    1. ACTION: Everyone! Vote on supplemental wallpaper. Open until Apr 6. Link is: https://apps.fedoraproject.org/nuancier/ (mizmo, 14:19:07)
    2. https://badges.fedoraproject.org/login/openid?openid_identifier=http://id.fedoraproject.org/ (mizmo, 14:29:20)


Meeting ended at 15:01:47 UTC (full logs).

Action items

  1. Everyone! Vote on supplemental wallpaper. Open until Apr 6. Link is: https://apps.fedoraproject.org/nuancier/


People present (lines said)

  1. mizmo (76)
  2. gnokii (36)
  3. jkurik (30)
  4. puiterwijk (21)
  5. mleonova (8)
  6. zodbot (8)
  7. stickster (7)
  8. fm-design_ (6)
  9. Guest60345 (3)


Generated by MeetBot 0.1.4.