#fedora-diversity: Albania FWD

Meeting started by tatica at 16:25:42 UTC (full logs).

Meeting summary

  1. Introductions (tatica, 16:26:03)
    1. ACTION: having all FWD participants to contact us or provide us some information (some of the people that joined aren't Fedora members, but we do want to keep track of them) (tatica, 16:26:49)
    2. ACTION: create a guide for well behaviour (not just a COD) (tatica, 16:30:17)

  2. brainstorming (tatica, 16:30:29)
    1. ACTION: ask about the status of the survey (tatica, 16:36:05)
    2. https://conference.libreoffice.org/ (deneb_alpha, 16:37:04)
    3. ACTION: learn about the Albanian community, who has more female than male presence (tatica, 16:40:55)
    4. http://imgur.com/DTcXoKm (tatica, 17:05:03)


Meeting ended at 17:05:15 UTC (full logs).

Action items

  1. having all FWD participants to contact us or provide us some information (some of the people that joined aren't Fedora members, but we do want to keep track of them)
  2. create a guide for well behaviour (not just a COD)
  3. ask about the status of the survey
  4. learn about the Albanian community, who has more female than male presence


People present (lines said)

  1. tatica (31)
  2. Southern_Gentlem (30)
  3. jflory7 (12)
  4. deneb_alpha (11)
  5. qguv (8)
  6. zodbot (7)
  7. giannisk (6)
  8. jonatoni (1)


Generated by MeetBot 0.1.4.