#fedora-diversity: Fedora Diversity Team 2017-11-17

Meeting started by jonatoni at 12:30:45 UTC (full logs).

Meeting summary

  1. Roll Call (jonatoni, 12:31:10)
  2. Announcements (jonatoni, 12:36:46)
    1. November 14th Fedora 27 was released (jonatoni, 12:38:27)
    2. https://fedoramagazine.org/announcing-fedora-27/ (jonatoni, 12:38:50)
    3. for this round of Outreachy we have two interns (jonatoni, 12:39:15)
    4. Outreachy Interns for Fedora: Alisha Aneja (Project: 389 Directory Server: developing administrative tools) and Shaily (Project: Fedora Hubs: adding a full-text search feature). (jonatoni, 12:40:15)
    5. https://pagure.io/fedora-diversity/issue/41 (jonatoni, 12:40:29)

  3. Tickets (jonatoni, 12:43:10)
    1. https://pagure.io/fedora-diversity/issue/45 (jonatoni, 12:44:15)
    2. ACTION: everyone please leave a comment in the ticket#45 - FWD stickers (jonatoni, 12:46:15)
    3. https://pagure.io/fedora-diversity/issue/46 (jonatoni, 12:46:42)
    4. https://docs.fedoraproject.org/fedora-project/council/charter.html (jonatoni, 12:52:54)
    5. https://docs.fedoraproject.org/fedora-project/council/charter.html (jonatoni, 12:52:59)
    6. https://pagure.io/fedora-diversity/issue/46 (jwf, 12:54:31)
    7. https://pagure.io/fedora-diversity/issue/25 (jonatoni, 12:58:02)
    8. AGREED: for Council seat for Diversity representative (jonatoni, 13:03:27)
    9. AGREED: Diversity Representative will serve for two release cycles (i.e. one year) at a time (jwf, 13:03:44)
    10. ACTION: jwf Update tickets #25, #46 with meeting discussion about Diversity Representative, open new ticket for call for nominations (jwf, 13:08:29)
    11. https://pagure.io/fedora-diversity/issue/43 (jonatoni, 13:09:53)
    12. Earlier this week, the pending FAS group invitations were reviewed and all pending members were sent a personal email explaining why their application was rejected, and how to get involved with the team (jwf, 13:11:46)
    13. An email template exists so anyone in the team can send these emails; HOWEVER, it needs to be moved somewhere for Diversity instead of the CommOps toolbox (jwf, 13:12:23)
    14. https://pagure.io/fedora-commops/toolbox/blob/master/f/email-templates/fas-applications/diversity/fas/diversity-pending-application-rejected.md (jwf, 13:12:25)
    15. ACTION: jwf Put updates into #43 about FAS group application template, close ticket as complete (jwf, 13:14:09)
    16. https://pagure.io/fedora-diversity/issue/41 (jonatoni, 13:14:23)
    17. ACTION: chhavi will work on the article for the two Outreachy Interns we have for Fedora (jonatoni, 13:16:48)
    18. https://pagure.io/fedora-diversity/issue/32 (jonatoni, 13:19:35)
    19. ACTION: jonatoni to write FWD reports and the final article (jonatoni, 13:22:34)
    20. All that's left for Fedora Women Day 2017 efforts is (1) the summary article for all FWD events on the CommBlog (jonatoni), and (2) filing any remaining reimbursement requests (jwf, 13:26:37)
    21. ACTION: jonatoni Complete a first draft of the article for FWD by Monday, Nov. 20 (jwf to help with review) (jwf, 13:27:59)
    22. https://pagure.io/fedora-diversity/issue/35 (jonatoni, 13:28:33)
    23. ACTION: jonatoni will open a design ticket for the Diversity Team t-shirts (jonatoni, 13:36:26)
    24. ACTION: Amita will update the tshirts ticket, with the criteria we discussed during the meeting (jonatoni, 13:53:17)
    25. https://pagure.io/fedora-diversity/issue/35 - done (Amita, 13:53:38)

  4. Open Floor (jonatoni, 13:54:07)
    1. https://pagure.io/fedora-diversity/issue/41 (chhavi_, 13:56:27)


Meeting ended at 13:58:02 UTC (full logs).

Action items

  1. everyone please leave a comment in the ticket#45 - FWD stickers
  2. jwf Update tickets #25, #46 with meeting discussion about Diversity Representative, open new ticket for call for nominations
  3. jwf Put updates into #43 about FAS group application template, close ticket as complete
  4. chhavi will work on the article for the two Outreachy Interns we have for Fedora
  5. jonatoni to write FWD reports and the final article
  6. jonatoni Complete a first draft of the article for FWD by Monday, Nov. 20 (jwf to help with review)
  7. jonatoni will open a design ticket for the Diversity Team t-shirts
  8. Amita will update the tshirts ticket, with the criteria we discussed during the meeting


Action items, by person

  1. Amita
    1. Amita will update the tshirts ticket, with the criteria we discussed during the meeting
  2. jonatoni
    1. jonatoni to write FWD reports and the final article
    2. jonatoni Complete a first draft of the article for FWD by Monday, Nov. 20 (jwf to help with review)
    3. jonatoni will open a design ticket for the Diversity Team t-shirts
  3. jwf
    1. jwf Update tickets #25, #46 with meeting discussion about Diversity Representative, open new ticket for call for nominations
    2. jwf Put updates into #43 about FAS group application template, close ticket as complete
    3. jonatoni Complete a first draft of the article for FWD by Monday, Nov. 20 (jwf to help with review)
  4. UNASSIGNED
    1. everyone please leave a comment in the ticket#45 - FWD stickers
    2. chhavi will work on the article for the two Outreachy Interns we have for Fedora


People present (lines said)

  1. jonatoni (167)
  2. Amita (100)
  3. jwf (86)
  4. diversitytg (39)
  5. fm-diversity (23)
  6. zodbot (18)
  7. jwf|matrix (11)
  8. chhavi_ (9)
  9. Rhea (4)
  10. marianab[m] (3)
  11. misc (1)
  12. jflory7 (0)
  13. bee2502 (0)
  14. amsharma (0)


Generated by MeetBot 0.1.4.