#fedora-docs: Fedora Docs

Meeting started by bexelbie at 14:04:16 UTC (full logs).

Meeting summary

  1. roll call (bexelbie, 14:04:24)
  2. Open Floor (bexelbie, 14:05:38)
    1. agenda (bexelbie, 14:08:52)
    2. 1. cybtachyon joining hte docs team (bexelbie, 14:08:59)
    3. 2. Release notes - randomuser (bexelbie, 14:09:04)
    4. 3. Publishing - bexelbie (bexelbie, 14:09:09)
    5. 4. F25 PR to install-guide (bexelbie, 14:09:27)
    6. 5. other open PRs (bexelbie, 14:09:33)

  3. cybtachyon joining the docs team (bexelbie, 14:09:42)
    1. https://developer.fedoraproject.org/start/sw/web-app/about.html is a top google search result for web dev on fedora (cybtachyon, 14:19:22)
    2. https://github.com/developer-portal/content (randomuser, 14:23:26)

  4. Release Notes - randomuser (bexelbie, 14:28:00)
    1. https://fedorapeople.org/groups/schedule/f-27/f-27-docs-tasks.html (randomuser, 14:28:11)
    2. ACTION: randomuser to solicit for release notes (randomuser, 14:28:33)
    3. guides should be branched and checked for needed updates (randomuser, 14:28:59)
    4. ACTION: bex to branch some guides (randomuser, 14:32:32)
    5. ACTION: bexelbie and randomuser to talk to jkurik about potentially modifying the change process to better reflect the Release Notes workflow (bexelbie, 14:33:11)
    6. ACTION: randomuser to create issues against relnotes repo for Changes (randomuser, 14:33:15)
    7. https://pagure.io/api/0/#issues (randomuser, 14:36:51)
    8. ACTION: randomuser to start a discussion about retooling fp.o/wiki/Category:Documentation_beats on the list (bexelbie, 14:38:16)

  5. Publishing - bexelbie (bexelbie, 14:38:50)
    1. ACTION: randomuser to test hte new publishing directions at https://pagure.io/fedora-docs/docs-fp-o (bexelbie, 14:40:49)

  6. F25 PRs and the old guides bexelbie / randomuser (bexelbie, 14:42:30)
    1. bexelbie will be mostly afk 15 Oct - 26 Oct (randomuser, 14:42:40)
    2. ACTION: randomuser to prep robots.txt issue (randomuser, 14:49:53)
    3. ACTION: bexelbie or randomuser to make sure our repos can post to the easyfix page (bexelbie, 14:50:40)

  7. Open PRs (bexelbie, 14:51:12)
    1. check for and participate in PRs (randomuser, 14:52:24)

  8. should we relocate our old/unused repos and should we create new repos (bexelbie, 14:52:43)
    1. ACTION: someone to replace https://fedoraproject.org/wiki/Docs_Project_guides_table content with pagure.io/fedora-docs content (randomuser, 14:58:50)
    2. ACTION: jibec to do magical wiki things to get pagure.io/fedora-docs to be the canonical list of docs repos (bexelbie, 15:03:32)
    3. ACTION: bexelbie and jibec to work on getting po files pushed for all of the current guides to start French alpha testing (bexelbie, 15:13:14)
    4. ACTION: bexelbie to get jibec some information on how to actually publish a multi-language site from https://pagure.io/fork/bex/fedora-docs/docs-fp-o/branch/multi-language-support (bexelbie, 15:13:31)
    5. ACTION: jibec to provide the proper Zanata project information for translations (bexelbie, 15:13:58)


Meeting ended at 15:15:41 UTC (full logs).

Action items

  1. randomuser to solicit for release notes
  2. bex to branch some guides
  3. bexelbie and randomuser to talk to jkurik about potentially modifying the change process to better reflect the Release Notes workflow
  4. randomuser to create issues against relnotes repo for Changes
  5. randomuser to start a discussion about retooling fp.o/wiki/Category:Documentation_beats on the list
  6. randomuser to test hte new publishing directions at https://pagure.io/fedora-docs/docs-fp-o
  7. randomuser to prep robots.txt issue
  8. bexelbie or randomuser to make sure our repos can post to the easyfix page
  9. someone to replace https://fedoraproject.org/wiki/Docs_Project_guides_table content with pagure.io/fedora-docs content
  10. jibec to do magical wiki things to get pagure.io/fedora-docs to be the canonical list of docs repos
  11. bexelbie and jibec to work on getting po files pushed for all of the current guides to start French alpha testing
  12. bexelbie to get jibec some information on how to actually publish a multi-language site from https://pagure.io/fork/bex/fedora-docs/docs-fp-o/branch/multi-language-support
  13. jibec to provide the proper Zanata project information for translations


Action items, by person

  1. bexelbie
    1. bexelbie and randomuser to talk to jkurik about potentially modifying the change process to better reflect the Release Notes workflow
    2. bexelbie or randomuser to make sure our repos can post to the easyfix page
    3. bexelbie and jibec to work on getting po files pushed for all of the current guides to start French alpha testing
    4. bexelbie to get jibec some information on how to actually publish a multi-language site from https://pagure.io/fork/bex/fedora-docs/docs-fp-o/branch/multi-language-support
  2. jibec
    1. jibec to do magical wiki things to get pagure.io/fedora-docs to be the canonical list of docs repos
    2. bexelbie and jibec to work on getting po files pushed for all of the current guides to start French alpha testing
    3. bexelbie to get jibec some information on how to actually publish a multi-language site from https://pagure.io/fork/bex/fedora-docs/docs-fp-o/branch/multi-language-support
    4. jibec to provide the proper Zanata project information for translations
  3. randomuser
    1. randomuser to solicit for release notes
    2. bexelbie and randomuser to talk to jkurik about potentially modifying the change process to better reflect the Release Notes workflow
    3. randomuser to create issues against relnotes repo for Changes
    4. randomuser to start a discussion about retooling fp.o/wiki/Category:Documentation_beats on the list
    5. randomuser to test hte new publishing directions at https://pagure.io/fedora-docs/docs-fp-o
    6. randomuser to prep robots.txt issue
    7. bexelbie or randomuser to make sure our repos can post to the easyfix page
  4. UNASSIGNED
    1. bex to branch some guides
    2. someone to replace https://fedoraproject.org/wiki/Docs_Project_guides_table content with pagure.io/fedora-docs content


People present (lines said)

  1. bexelbie (167)
  2. randomuser (70)
  3. jibec (24)
  4. cybtachyon (21)
  5. zodbot (9)
  6. pbokoc (6)
  7. jsmith (2)
  8. rkratky (1)
  9. Amita (1)


Generated by MeetBot 0.1.4.