#fedora-edu Meeting

Meeting started by sdziallas at 22:34:55 UTC (full logs).

Meeting summary

  1. Fedora Education SIG - Brainstorming (sdziallas, 22:35:24)
    1. https://fedoraproject.org/wiki/SIGs/Education (sdziallas, 22:37:09)
    2. http://teachingopensource (mchua, 22:39:34)
    3. http://teachingopensource.org (mchua, 22:39:38)
    4. http://teachingopensource.org (mchua, 22:40:05)
    5. IDEA: what role does the Education SIG play related to projects such as TOS, especially /in/ Fedora? (sdziallas, 22:41:13)
    6. https://fedoraproject.org/wiki/K12_Open_Minds (sdziallas, 22:42:15)
    7. http://spins.fedoraproject.org/ (sdziallas, 22:46:33)
    8. IDEA: show people how create their own remixes (sdziallas, 22:51:23)
    9. ACTION: test dorrie (sdziallas, 22:51:36)
    10. http://fedorahosted.org/dorrie (sdziallas, 22:51:39)
    11. ACTION: think. (sdziallas, 23:34:23)


Meeting ended at 23:34:30 UTC (full logs).

Action items

  1. test dorrie
  2. think.


People present (lines said)

  1. sdziallas (112)
  2. mchua (107)
  3. zodbot (3)


Generated by MeetBot 0.1.4.