#fedora-flock-room1 Meeting

Meeting started by decause at 18:30:04 UTC (full logs).

Meeting summary

  1. Improving our visibility in Schools (decause, 18:30:26)
    1. Giannis Konstantinidis is our speaker (decause, 18:30:48)

  2. today's topics (decause, 18:31:46)
  3. The Need (decause, 18:32:46)
  4. FOSS in Education (decause, 18:34:24)
  5. EDU Spin/Remix (decause, 18:38:55)
  6. What we do in EDU now? (decause, 18:42:50)
  7. What Can We Do? (decause, 18:44:09)
  8. Campus Ambassadors (decause, 18:45:24)
  9. Proposed Changes (decause, 18:47:02)
  10. Possible Activities (decause, 18:52:00)
  11. How do we begin? (decause, 18:54:27)
  12. University Initiative (decause, 18:55:47)
    1. "increase Fedora's exposure in university environments, particularly in engineering universities" (decause, 18:57:44)

  13. Open Discussion (decause, 18:58:32)
    1. ACTION: decause zoltan look into edu specific dnf/yum group (decause, 19:15:24)
    2. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative (decause, 19:24:29)


Meeting ended at 19:24:49 UTC (full logs).

Action items

  1. decause zoltan look into edu specific dnf/yum group


Action items, by person

  1. decause
    1. decause zoltan look into edu specific dnf/yum group


People present (lines said)

  1. decause (139)
  2. zodbot (2)


Generated by MeetBot 0.1.4.