#fedora-g11n: translations

Meeting started by pravins at 11:02:28 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 11:02:28)
  2. Tshirt distribution plan (pravins, 11:03:38)
    1. https://docs.google.com/spreadsheets/d/1MBL9_ZlE8bpauFhKCeRr_BooGBwACTEVF7ihFOu8eXU/edit?usp=sharing (pravins, 11:04:03)
    2. AGREED: All are agree to proceed ahead instead of waiting for reply from each and everyone. (pravins, 11:16:24)
    3. AGREED: to order bit bigger size T-shirt for members not given Size and they can alter it later as per need. (pravins, 11:26:09)

  3. flock planning (pravins, 11:29:19)
    1. G11N talk session (pravins, 11:29:30)
    2. AGREED: G11N 15min, Zanata 15min and Translations 25min, Q&A 5min (pravins, 11:37:27)
    3. https://flock2017.sched.com/ (aeng, 11:41:32)

  4. OpenFloor (pravins, 11:42:00)


Meeting ended at 11:45:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pravins (107)
  2. aeng (28)
  3. jibec (18)
  4. jonatoni (14)
  5. zodbot (8)


Generated by MeetBot 0.1.4.