#fedora-hubs: fedora-hubs
Meeting started by threebean at 16:30:58 UTC
(full logs).
Meeting summary
- rollcall (threebean, 16:31:11)
- Meeting Structure (threebean, 16:32:37)
- ACTION: jflory7 Add a
Fedocal entry for Hubs meeting to CommOps calendar (Wednesdays,
16:30 UTC) (jflory7,
16:35:13)
- ACTION: mizmo to tag
ux / ui spec tickets (mizmo,
16:38:44)
- ACTION: threebean
will set up a cloud instance of the current code so people can login
and look at it. (threebean,
16:40:47)
- Upcoming work and things to do (threebean, 16:43:06)
- https://people.redhat.com/~glesage/project/fedora-hubs/mockup-20160224-groups-teaser-explanations.png
(threebean,
17:05:46)
- ACTION: mizmo to sync
up with garrett re: mockup, work on sync'ing to ryanlerch's fedora
infra skin (mizmo,
17:07:41)
Meeting ended at 17:16:41 UTC
(full logs).
Action items
- jflory7 Add a Fedocal entry for Hubs meeting to CommOps calendar (Wednesdays, 16:30 UTC)
- mizmo to tag ux / ui spec tickets
- threebean will set up a cloud instance of the current code so people can login and look at it.
- mizmo to sync up with garrett re: mockup, work on sync'ing to ryanlerch's fedora infra skin
Action items, by person
- garrett
- mizmo to sync up with garrett re: mockup, work on sync'ing to ryanlerch's fedora infra skin
- jflory7
- jflory7 Add a Fedocal entry for Hubs meeting to CommOps calendar (Wednesdays, 16:30 UTC)
- mizmo
- mizmo to tag ux / ui spec tickets
- mizmo to sync up with garrett re: mockup, work on sync'ing to ryanlerch's fedora infra skin
- threebean
- threebean will set up a cloud instance of the current code so people can login and look at it.
People present (lines said)
- threebean (74)
- bee2502_ (25)
- fedmsg-hubs (25)
- mizmo (23)
- zodbot (22)
- jflory7 (20)
- devyani7 (13)
- linuxmodder (5)
- thunderoy (4)
- dhritishikhar (3)
- leasunhy (3)
- narekb_ (2)
- nitrogen (2)
- Nitrogen (2)
- abompard (2)
- garrett (1)
Generated by MeetBot 0.1.4.