#fedora-hubs: fedora-hubs
Meeting started by mizmo at 15:05:02 UTC
(full logs).
Meeting summary
- roll call (mizmo, 15:05:12)
- open floor (mizmo, 15:07:16)
- https://pagure.io/fedora-hubs/issue/1
(mizmo,
15:07:50)
- feed widget needs fixing (mizmo, 15:13:29)
- tickets widget design (mizmo, 15:15:25)
- https://pagure.io/fedora-hubs/issue/1
(mizmo,
15:15:33)
- irc functionality (mizmo, 15:18:49)
- tahrir hacking (mizmo, 15:29:41)
- open floor (mizmo, 15:31:50)
- meeting time change (mizmo, 15:33:26)
- new meeting time 2pm UTC Tuesdays (mizmo,
15:37:18)
- ACTION: jflory7 /
decause update Fedocal with new 14:00UTC meeting time for
Hubs (decause,
15:38:00)
- GSoC Final Slot Selection due by 15:00EST
today (decause,
15:40:34)
- GSoC Student Announcements to go out on
4/22 (decause,
15:40:47)
- https://apps.fedoraproject.org/calendar/commops/2016/4/18/#m3863
(jflory7,
15:46:13)
Meeting ended at 15:50:43 UTC
(full logs).
Action items
- jflory7 / decause update Fedocal with new 14:00UTC meeting time for Hubs
Action items, by person
- decause
- jflory7 / decause update Fedocal with new 14:00UTC meeting time for Hubs
- jflory7
- jflory7 / decause update Fedocal with new 14:00UTC meeting time for Hubs
People present (lines said)
- mizmo (84)
- decause (26)
- sayan (21)
- zodbot (12)
- jflory7 (8)
- devyani7 (6)
- Dimuthu (5)
- justharshal (4)
- pingou (3)
- jkurik (2)
- mleonova (1)
- dhriti (1)
Generated by MeetBot 0.1.4.