#fedora-i3: i3Sig

Meeting started by Southern_Gentlem at 19:53:44 UTC (full logs).

Meeting summary

  1. Community Feedback (Southern_Gentlem, 19:54:56)
    1. ACTION: Run a Survey to gain insights on in which direction we would like to derive the spin. (nasirhm, 19:56:17)
    2. ACTION: Respins Sig really cannot Test your ISOs, for the future spins if the Sig wants the ISO to go out for community testing Sig members need to step up and help test. (Southern_Gentlem, 19:57:41)
    3. ACTION: Run a Survey to gain insights on in which direction we would like to derive the spin (Southern_Gentlem, 20:01:39)
    4. ACTION: Draft a self contained change proposal, for us (the sig members) to review and then pitch it. (nasirhm, 20:03:47)
    5. ACTION: One more task would be to draft a Change Proposal. Self-Contained changes policy : https://docs.fedoraproject.org/en-US/program_management/changes_policy/ Here's an example for us to: https://fedoraproject.org/wiki/Changes/Comp_Neuro_Lab (Southern_Gentlem, 20:04:20)
    6. ACTION: <Smera> Hi everyone! I talked to Marie today. I have made a template, and you can ask any design team member to make an infographic for i3 using that template. If you guys can give me the information/data/stats you want to include by next week, then I can do it myself. So let me know how you guys want to proceed :) has this been taken care of ??? (Southern_Gentlem, 20:08:58)
    7. https://matrix.org/_matrix/media/r0/download/matrix.org/FdmfYMgGesqqAodgGzghLQiv (Southern_Gentlem, 20:10:29)
    8. https://matrix.org/_matrix/media/r0/download/matrix.org/FdmfYMgGesqqAodgGzghLQiv (nasirhm, 20:11:18)
    9. https://docs.fedoraproject.org/en-US/program_management/changes_policy/ (nasirhm, 20:11:27)
    10. https://fedoraproject.org/wiki/Changes/Comp_Neuro_Lab (nasirhm, 20:11:37)
    11. ACTION: Next Respin will be 20200715 (Southern_Gentlem, 20:14:12)


Meeting ended at 20:14:34 UTC (full logs).

Action items

  1. Run a Survey to gain insights on in which direction we would like to derive the spin.
  2. Respins Sig really cannot Test your ISOs, for the future spins if the Sig wants the ISO to go out for community testing Sig members need to step up and help test.
  3. Run a Survey to gain insights on in which direction we would like to derive the spin
  4. Draft a self contained change proposal, for us (the sig members) to review and then pitch it.
  5. One more task would be to draft a Change Proposal. Self-Contained changes policy : https://docs.fedoraproject.org/en-US/program_management/changes_policy/ Here's an example for us to: https://fedoraproject.org/wiki/Changes/Comp_Neuro_Lab
  6. <Smera> Hi everyone! I talked to Marie today. I have made a template, and you can ask any design team member to make an infographic for i3 using that template. If you guys can give me the information/data/stats you want to include by next week, then I can do it myself. So let me know how you guys want to proceed :) has this been taken care of ???
  7. Next Respin will be 20200715


People present (lines said)

  1. Southern_Gentlem (16)
  2. nasirhm (11)
  3. zodbot (6)


Generated by MeetBot 0.1.4.