#fedora-i3: 2020-11-03 - Fedora i3 SIG monthly IRC meeting
Meeting started by jwf at 16:01:51 UTC
(full logs).
Meeting summary
- Roll call / introductions (jwf, 16:02:02)
- https://hackmd.io/KR5H5dsES72PzxfCpOelsA
(x3mboy,
16:03:58)
- How to add xhost command to avoid race condition (nasirhm, 16:05:27)
- F33 ISO urgently needed (x3mboy, 16:06:12)
- ACTION: nasirhm to
build the Kickstarts for F33 and ask respins to build it
(nasirhm,
16:08:05)
- How to add xhost command to avoid race condition (nasirhm, 16:16:09)
- http://ubuntuhandbook.org/index.php/2017/10/ubuntu-17-10-tip-graphical-apps-doesnt-launch-via-root-sudo-gksu/
(x3mboy,
16:21:16)
- https://askubuntu.com/questions/877820/what-are-xhost-and-xhost-si/8778
(x3mboy,
16:22:04)
- AGREED: To add the
command xhost si:localuser:root to allow root to access the
display (nasirhm,
16:25:55)
- ACTION: nasirhm To
add the command xhost si:localuser:root to allow root to access the
display (nasirhm,
16:26:08)
- Fedora i3 Kickstart Status (nasirhm, 16:26:25)
- Echo "To install type liveinst" on Terminal (nasirhm, 16:29:34)
- ACTION: nasirhm to
create a PR with the echo to install changes (nasirhm,
16:32:54)
- Document Testcases (nasirhm, 16:33:08)
- ACTION: defolos to
document testcases in the docs. (nasirhm,
16:37:15)
- ACTION: Status of
OpenQA (nasirhm,
16:37:32)
- Additional packages likes i3lock-color (nasirhm, 16:42:45)
- https://src.fedoraproject.org/rpms/rofi
(nasirhm,
16:47:28)
- Present the spin at devconf 2021 (nasirhm, 16:51:31)
- ACTION: x3mboy to
share the presentation. (nasirhm,
16:58:20)
- ACTION: nasirhm to
share the proposal text of Nest. (nasirhm,
16:58:34)
- ACTION: defolos to
apply to devconf.cz CFP for a talk in Fedora Category. (nasirhm,
16:59:05)
- ACTION: nasirhm to
co-present, defolos would have to add nasirhm in the proposal for
co-presenting. (nasirhm,
17:00:41)
- Open Floor (nasirhm, 17:01:34)
- https://pagure.io/i3-sig/docs/pull-request/8
(jwf, 17:05:16)
- AGREED: remove freely
ask to join to the sig (x3mboy,
17:08:17)
- AGREED: remove freely
ask to join to the sig (x3mboy,
17:08:24)
Meeting ended at 17:09:20 UTC
(full logs).
Action items
- nasirhm to build the Kickstarts for F33 and ask respins to build it
- nasirhm To add the command xhost si:localuser:root to allow root to access the display
- nasirhm to create a PR with the echo to install changes
- defolos to document testcases in the docs.
- Status of OpenQA
- x3mboy to share the presentation.
- nasirhm to share the proposal text of Nest.
- defolos to apply to devconf.cz CFP for a talk in Fedora Category.
- nasirhm to co-present, defolos would have to add nasirhm in the proposal for co-presenting.
Action items, by person
- defolos
- defolos to document testcases in the docs.
- defolos to apply to devconf.cz CFP for a talk in Fedora Category.
- nasirhm to co-present, defolos would have to add nasirhm in the proposal for co-presenting.
- nasirhm
- nasirhm to build the Kickstarts for F33 and ask respins to build it
- nasirhm To add the command xhost si:localuser:root to allow root to access the display
- nasirhm to create a PR with the echo to install changes
- nasirhm to share the proposal text of Nest.
- nasirhm to co-present, defolos would have to add nasirhm in the proposal for co-presenting.
- x3mboy
- x3mboy to share the presentation.
People present (lines said)
- nasirhm (121)
- x3mboy (89)
- jwf (67)
- defolos (66)
- zodbot (21)
- fedi3bridgerbot (3)
Generated by MeetBot 0.1.4.