#fedora-il Meeting

Meeting started by elad661 at 12:24:05 UTC (full logs).

Meeting summary

  1. נוכחים (elad661, 12:24:27)
  2. אתר (elad661, 12:25:33)
    1. ACTION: אדיר יכתוב מדריכים (elad661, 12:32:12)
    2. ACTION: אלעד ישנה את מבנה האתר לפי העצות של sijp (elad661, 12:40:32)

  3. מפגש קהילה (elad661, 12:46:21)
  4. פגישה הבאה (elad661, 12:48:54)
    1. http://whenisgood.net/fedora-il/IRC-meeting (elad661, 12:49:04)


Meeting ended at 12:51:16 UTC (full logs).

Action items

  1. אדיר יכתוב מדריכים
  2. אלעד ישנה את מבנה האתר לפי העצות של sijp


Action items, by person

  1. sijp
    1. אלעד ישנה את מבנה האתר לפי העצות של sijp


People present (lines said)

  1. elad661 (86)
  2. sijp (43)
  3. Pac_Man (31)
  4. adirsms (4)
  5. zodbot (3)
  6. elad661_logger (3)


Generated by MeetBot 0.1.4.