#fedora-it Meeting

Meeting started by averi at 20:06:17 UTC (full logs).

Meeting summary

  1. Introduzione (averi, 20:06:28)
  2. Movimento Fedora in Italia: progetti e opportunità (robyduck, 20:13:37)
  3. Boutique: stato attuale e proposte organizzative (robyduck, 20:49:06)
    1. http://fedora-fr.spreadshirt.net/ (robyduck, 20:55:12)
    2. AGREED: (robyduck, 21:14:29)
    3. AGREED: team traduzioni: parlarne diffusamente o in irc o su un thread su fol. (averi, 21:14:42)
    4. AGREED: boutique: partiamo! A robert spetta dare l'abbrivio. (averi, 21:14:57)


Meeting ended at 21:18:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. robyduck (130)
  2. averi (79)
  3. mailga (58)
  4. pagnolo (30)
  5. dynacat (28)
  6. romulus-rm (20)
  7. Caterpillar (19)
  8. marionline (8)
  9. kaeso (6)
  10. zodbot (4)
  11. Yattatux (3)
  12. Tullio70 (2)
  13. bebo_sudo (2)
  14. PTKDev (1)
  15. ergosum (1)


Generated by MeetBot 0.1.4.