#fedora-it Meeting

Meeting started by robyduck at 20:01:55 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 20:02:43)
  2. Annunci (robyduck, 20:07:40)
    1. Il nome di Fedora 20 è Heisenbug (robyduck, 20:09:53)
    2. https://admin.fedoraproject.org/voting/results/relnamef20 (robyduck, 20:10:03)
    3. https://lists.fedoraproject.org/pipermail/announce/2013-September/003181.html (mailga, 20:10:57)
    4. http://keys.fedoraproject.org/ (robyduck, 20:15:00)
    5. Fedora 20 Alpha verrà rilasciata il 17 settembre (robyduck, 20:18:21)
    6. http://fedoraproject.org/wiki/Releases/20/Schedule (robyduck, 20:19:39)
    7. http://conference.libreoffice.org/2013/en (mailga, 20:22:49)

  3. Eventi (robyduck, 20:25:04)
    1. http://morefedora.blogspot.it/ (robyduck, 20:37:27)

  4. FAD 2013 Rheinfelden (robyduck, 20:37:52)
    1. ACTION: robyduck ricorda a tutti in lista la necessità di programmare gli eventi 2014 (robyduck, 20:42:41)

  5. L10n ovvero traduttori (robyduck, 20:44:26)
    1. http://meetbot.fedoraproject.org/fedora-trans-it/2013-08-29/fedora-trans-it.2013-08-29-20.02.log.html (robyduck, 20:45:15)
    2. ACTION: giallu prepara un hangout per dimostrazione L10n da svolgere in data da definirsi (robyduck, 21:05:37)

  6. Open Floor (robyduck, 21:06:31)
    1. http://fedoramagazine.org (robyduck, 21:07:36)
    2. https://fedoraproject.org/wiki/Changes/Gnome3.10 (mailga, 21:17:00)


Meeting ended at 21:24:50 UTC (full logs).

Action items

  1. robyduck ricorda a tutti in lista la necessità di programmare gli eventi 2014
  2. giallu prepara un hangout per dimostrazione L10n da svolgere in data da definirsi


Action items, by person

  1. giallu
    1. giallu prepara un hangout per dimostrazione L10n da svolgere in data da definirsi
  2. robyduck
    1. robyduck ricorda a tutti in lista la necessità di programmare gli eventi 2014


People present (lines said)

  1. robyduck (109)
  2. Simo[ne] (59)
  3. mailga (55)
  4. giallu (36)
  5. zodbot (9)
  6. averi (8)
  7. dbale (7)
  8. robyduck1 (5)
  9. Nemo_bis (5)
  10. Caterpillar (2)
  11. andreamal (1)
  12. ergosum (1)
  13. __ric__ (1)


Generated by MeetBot 0.1.4.