#fedora-it Meeting

Meeting started by robyduck at 21:04:52 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 21:05:18)
  2. Annunci (robyduck, 21:08:35)
    1. https://fedoraproject.org/wiki/FOSDEM_2014 (mailga, 21:09:47)

  3. Eventi e Release Party (robyduck, 21:14:49)
    1. ACTION: Chi ha ricevuto swag per il Linux Day prego scrivere un report e postare qualche foto da mettere in bacheca (robyduck, 21:16:56)
    2. ACTION: giallu posta nella ML di ricordarsi di postare un report sul Linux Day (robyduck, 21:25:10)
    3. Gli organizzatori di un Release Party riceveranno un badge e una maglietta (robyduck, 21:36:34)
    4. http://fedoraproject.org/wiki/F20_release_events#EMEA (robyduck, 21:46:08)
    5. ACTION: sabbo scrive in ML per raccogliere le proposte per i Release Party, e aggiunge la sua (robyduck, 21:52:28)

  4. Open Floor (robyduck, 21:53:12)
    1. Domani mercoledì ore 21 è previsto il rilettura day, ritrovo qui su #fedora-it (robyduck, 21:57:57)


Meeting ended at 22:07:30 UTC (full logs).

Action items

  1. Chi ha ricevuto swag per il Linux Day prego scrivere un report e postare qualche foto da mettere in bacheca
  2. giallu posta nella ML di ricordarsi di postare un report sul Linux Day
  3. sabbo scrive in ML per raccogliere le proposte per i Release Party, e aggiunge la sua


Action items, by person

  1. sabbo
    1. sabbo scrive in ML per raccogliere le proposte per i Release Party, e aggiunge la sua
  2. UNASSIGNED
    1. Chi ha ricevuto swag per il Linux Day prego scrivere un report e postare qualche foto da mettere in bacheca
    2. giallu posta nella ML di ricordarsi di postare un report sul Linux Day


People present (lines said)

  1. robyduck (104)
  2. mailga (40)
  3. sabbo (32)
  4. Caterpillar (19)
  5. zodbot (9)
  6. tempus_fol (7)
  7. romulus-rm_ (5)
  8. alorenzi (3)
  9. Yattatux (2)


Generated by MeetBot 0.1.4.