#fedora-it Meeting

Meeting started by Simo[ne] at 20:01:34 UTC (full logs).

Meeting summary

  1. Roll Call/Appello (Simo[ne], 20:02:52)
    1. ACTION: il meeting viene annullato per assenza di partecipanti (Simo[ne], 20:30:46)


Meeting ended at 20:30:57 UTC (full logs).

Action items

  1. il meeting viene annullato per assenza di partecipanti


People present (lines said)

  1. Simo[ne] (23)
  2. gigitrezzi (7)
  3. zodbot (4)
  4. Caterpillar (2)
  5. andreamal (1)
  6. robyduck (0)


Generated by MeetBot 0.1.4.