#fedora-it Meeting

Meeting started by mailga at 20:00:37 UTC (full logs).

Meeting summary

  1. Roll Call (mailga, 20:01:09)
  2. Annunci (mailga, 20:03:01)
    1. fedoraproject.org/wiki/FUDCon:Beijing_2014 (mailga, 20:04:15)
    2. http://fedoraproject.org/wiki/FUDCon:Beijing_2014#Schedule (mailga, 20:04:44)
    3. http://flocktofedora.com/ (mailga, 20:08:02)
    4. http://fedoraproject.org/wiki/Flock (mailga, 20:08:11)

  3. stato dei meeting (mailga, 20:10:54)
    1. http://forum.fedoraonline.it/viewtopic.php?id=22635 (mailga, 20:11:30)
    2. ACTION: dare pubblicità più ampia possibile su tutti i canali del prossimo meeting, odg organizzazione evento nazionale (mailga, 21:03:57)

  4. Open Floor (mailga, 21:17:42)
    1. http://fedoraproject.org/wiki/Events#Europe.2C_Middle_East.2C_and_Africa_.28EMEA.29 (mailga, 21:30:18)


Meeting ended at 21:32:50 UTC (full logs).

Action items

  1. dare pubblicità più ampia possibile su tutti i canali del prossimo meeting, odg organizzazione evento nazionale


People present (lines said)

  1. mailga (166)
  2. giallu (50)
  3. robyduck (42)
  4. frafra (33)
  5. zodbot (9)
  6. emilio (9)
  7. tempus_fol (6)
  8. bebo_sudo (5)
  9. toketin (2)
  10. Guest17736 (2)
  11. ergosum1 (1)
  12. andreamal (1)
  13. gigitrezzi (1)
  14. Caterpillar (1)
  15. ergosum (1)
  16. Yattatux (1)


Generated by MeetBot 0.1.4.