#fedora-it Meeting

Meeting started by mailga at 20:01:27 UTC (full logs).

Meeting summary

  1. Roll Call (mailga, 20:02:07)
  2. annunci (mailga, 20:04:50)
  3. evento nazionale utenti Fedora (mailga, 20:09:32)
    1. ACTION: robyduck crea un form per l'adesione alla pizzata, da pubblicare su FOL e G+ (robyduck, 20:19:01)
    2. evento nazionale utenti Fedora fissato per il 19 Luglio 2014. (mailga, 20:21:27)

  4. Open Floor (mailga, 20:24:55)
    1. http://www.fedoraonline.it/content/meeting-irc-fedora-it Aggiornamento Boutique Il team Localization (L10N - Traduzioni) (VeoN, 20:44:07)


Meeting ended at 20:52:55 UTC (full logs).

Action items

  1. robyduck crea un form per l'adesione alla pizzata, da pubblicare su FOL e G+


Action items, by person

  1. robyduck
    1. robyduck crea un form per l'adesione alla pizzata, da pubblicare su FOL e G+


People present (lines said)

  1. mailga (65)
  2. robyduck (54)
  3. VeoN (40)
  4. frafra (14)
  5. zodbot (8)
  6. alorenzi (5)
  7. Caterpillar2 (5)
  8. lablinux (2)
  9. Caterpillar (1)


Generated by MeetBot 0.1.4.