#fedora-it Meeting

Meeting started by robyduck at 20:01:36 UTC (full logs).

Meeting summary

  1. Appello (robyduck, 20:01:55)
  2. Annunci (robyduck, 20:08:18)
    1. http://fedoraproject.org/wiki/Elections (robyduck, 20:09:22)
    2. Elezioni FESCo per 3 posti vacanti in corso, tutte le date e le informazioni sono reperibili su http://fedoraproject.org/wiki/Elections (robyduck, 20:10:03)
    3. Sono disponibili le immagini live respin http://tinyurl.com/Live-respins (robyduck, 20:10:59)

  3. Pizzata estiva 19 luglio (robyduck, 20:14:30)
    1. http://www.tripadvisor.it/Restaurant_Review-g187849-d4137200-Reviews-Bar_Pizzeria_Barbagia-Milan_Lombardy.html (frafra, 20:16:25)
    2. http://www.openstreetmap.org/?mlat=45.48647&mlon=9.15633#map=19/45.48647/9.15633&layers=N (frafra, 20:26:13)
    3. https://www.google.it/maps/place/Via+Ruggero+di+Lauria,+18/@45.4864067,9.1564416,17z/data=!3m1!4b1!4m2!3m1!1s0x4786c111d10bd773:0xe5ee42adc5e37c6 (frafra, 20:27:07)
    4. Adesioni sono ancora aperte: https://docs.google.com/forms/d/1x_elvwJc4acid7kIVQbD84kPRYJV6poPPwqN0fQyL8k/viewform (robyduck, 20:27:23)
    5. ACTION: robyduck crea pagina evento con link a un nuovo etherpad per raccogliere ulteriori info (robyduck, 20:40:41)

  4. Libera discussione (robyduck, 20:57:57)
    1. https://fedoraproject.org/wiki/Changes/Atomic_Cloud_Image (robyduck, 21:02:11)
    2. https://fedoraproject.org/wiki/L10N_Freezes#Translation_Deadline (frafra, 21:04:49)


Meeting ended at 21:07:25 UTC (full logs).

Action items

  1. robyduck crea pagina evento con link a un nuovo etherpad per raccogliere ulteriori info


Action items, by person

  1. robyduck
    1. robyduck crea pagina evento con link a un nuovo etherpad per raccogliere ulteriori info


People present (lines said)

  1. robyduck (88)
  2. frafra (67)
  3. zodbot (6)
  4. giallu (5)
  5. Sandro1972 (5)
  6. Pocoto (4)
  7. tempus_fol (3)
  8. Sandro (3)
  9. andreamal (1)


Generated by MeetBot 0.1.4.