#fedora-it Meeting

Meeting started by robyduck at 20:01:39 UTC (full logs).

Meeting summary

  1. Roll Call (robyduck, 20:01:45)
  2. Annunci (robyduck, 20:04:48)
    1. E' stato pubblicato l'ebook su Fedora 20, sia in formato epub che per device kindle (robyduck, 20:05:41)
    2. http://www.fedoraonline.it/content/fedora-20-un-sistema-desktop-portata-di-tutti (robyduck, 20:05:49)
    3. Se tutto va bene martedì 9 settembre esce la Alpha di F21 (robyduck, 20:11:53)
    4. Nuovo ambassador (e maintainer): fale (Fabio Locati) (frafra, 20:17:43)
    5. https://fedoraproject.org/wiki/User:fale (frafra, 20:17:50)

  3. Eventi (robyduck, 20:18:33)
    1. dal 13 al 15 ottobre c'è il LinuxCon Europe a Duesseldorf (robyduck, 20:25:28)
    2. ACTION: mailga apre un ticket per richiedere ulteriori swag a causa del ciclo di rilascio durato un anno intero (robyduck, 20:38:20)

  4. Open Floor (robyduck, 20:41:36)


Meeting ended at 20:56:27 UTC (full logs).

Action items

  1. mailga apre un ticket per richiedere ulteriori swag a causa del ciclo di rilascio durato un anno intero


Action items, by person

  1. mailga
    1. mailga apre un ticket per richiedere ulteriori swag a causa del ciclo di rilascio durato un anno intero


People present (lines said)

  1. robyduck (85)
  2. frafra (34)
  3. sbonazzo (23)
  4. mailga (12)
  5. zodbot (10)
  6. Caterpillar (7)
  7. Yattatux (6)
  8. Pocoto (4)
  9. krabador (4)


Generated by MeetBot 0.1.4.