#fedora-it Meeting

Meeting started by frafra at 21:02:16 UTC (full logs).

Meeting summary

  1. roll call (fale, 21:02:44)
  2. Fedora 21 Beta (frafra, 21:08:04)
    1. https://fedoraproject.org/en/get-prerelease (frafra, 21:08:27)
    2. https://fedoraproject.org/wiki/Releases/21/Schedule (frafra, 21:09:32)
    3. https://fedoraproject.org/wiki/Common_F21_bugs (frafra, 21:10:16)
    4. https://qa.fedoraproject.org/blockerbugs/milestone/21/final/buglist (frafra, 21:12:11)
    5. https://apps.fedoraproject.org/calendar/list/Fedora%20release/ (frafra, 21:13:46)

  3. FUDCon Managua (frafra, 21:14:19)
    1. https://fedoraproject.org/wiki/FUDCon:Managua_2014 (frafra, 21:15:26)
    2. http://robyduck.fedoraonline.it/ (frafra, 21:16:15)
    3. https://fedoraproject.org/wiki/Flock (frafra, 21:21:43)
    4. https://fedoraproject.org/wiki/FUDCon?rd=FUDcon#FUDCon:_Fedora_Users_and_Developers_Conference (frafra, 21:21:57)
    5. https://fedoraproject.org/wiki/Archive:FUDCon:Milan_2011?rd=FUDCon:Milan_2011 (frafra, 21:23:18)

  4. Fedora Installation Party (frafra, 21:24:37)
  5. Pacchetti orfani (frafra, 21:32:16)
    1. https://admin.fedoraproject.org/pkgdb/package/openvpn/ (fale, 21:35:24)
    2. https://fedoraproject.org/wiki/Join_the_package_collection_maintainers (frafra, 21:43:29)
    3. https://copr.fedoraproject.org/ (frafra, 21:46:17)
    4. ACTION: Frafra crea sondaggio per stabilire quando tenere una classroom sulla creazione e mantenimento dei pacchetti (frafra, 21:51:24)

  6. Open floor (frafra, 21:53:55)
    1. https://gnome.org/groupon/ (frafra, 21:55:49)
    2. http://www.gnome.org/news/2014/11/groupon-has-agreed-to-change-its-product-name/ (gfidente, 22:03:59)
    3. https://www.drupal.org/PSA-2014-003 (frafra, 22:05:48)
    4. https://admin.fedoraproject.org/updates/F20/security (fale, 22:10:32)
    5. https://fedoraproject.org/wiki/SecurityBasics (frafra, 22:12:11)
    6. https://www.mozilla.org/it/firefox/independent/ (frafra, 22:13:42)
    7. https://lists.fedoraproject.org/pipermail/devel-announce/2014-November/001460.html (frafra, 22:15:31)


Meeting ended at 22:16:14 UTC (full logs).

Action items

  1. Frafra crea sondaggio per stabilire quando tenere una classroom sulla creazione e mantenimento dei pacchetti


People present (lines said)

  1. frafra (153)
  2. fale (28)
  3. veon (26)
  4. zodbot (14)
  5. ugone (6)
  6. Tsumi-nyan (4)
  7. gfidente (3)
  8. Caterpillar (2)
  9. DD3my (2)
  10. michele__ (2)
  11. lablinux (2)
  12. giallu (1)
  13. krabador (1)
  14. dbfrank (1)


Generated by MeetBot 0.1.4.