#fedora-it Meeting

Meeting started by fale at 21:01:01 UTC (full logs).

Meeting summary

  1. rollcall (fale, 21:01:18)
  2. Elezioni - Council - November 2014 (frafra, 21:04:41)
    1. https://admin.fedoraproject.org/voting/vote/council-nov14 (frafra, 21:06:29)
    2. https://fedoraproject.org/wiki/Council/Nominations#Candidates (frafra, 21:10:04)
    3. https://fedoraproject.org/wiki/Council#Representatives (frafra, 21:11:01)

  3. Evento - Impariamo a creare un pacchetto (frafra, 21:13:04)
    1. http://forum.fedoraonline.it/viewtopic.php?id=23086 (frafra, 21:20:20)
    2. https://fedoraproject.org/wiki/Gobby (robyduck, 21:21:00)
    3. [Evento] Impariamo a creare un pacchetto - 2 dicembre 21.00 ritrovo su #fedora-it (installare gobby) (frafra, 21:29:07)

  4. Open Floor (frafra, 21:49:01)
    1. http://robyduck.fedoraonline.it/?p=66 (frafra, 21:50:08)
    2. https://lists.fedoraproject.org/pipermail/devel-announce/2014-November/001465.html (frafra, 21:51:36)
    3. https://lists.fedoraproject.org/pipermail/devel-announce/2014-November/001464.html (frafra, 21:51:39)

  5. Conferenza dei contributor italiani (frafra, 21:54:49)
    1. ACTION: Fale inizia a creare la lista dei contributor italiani (frafra, 22:06:47)
    2. ACTION: Frafra si informa presso il Talent Garden di Milano (frafra, 22:41:17)


Meeting ended at 22:42:17 UTC (full logs).

Action items

  1. Fale inizia a creare la lista dei contributor italiani
  2. Frafra si informa presso il Talent Garden di Milano


People present (lines said)

  1. frafra (124)
  2. veon (65)
  3. robyduck (64)
  4. fale (62)
  5. zodbot (13)
  6. Caterpillar (5)
  7. lablinux (4)


Generated by MeetBot 0.1.4.