#fedora-latam Meeting

Meeting started by igorps at 20:03:57 UTC (full logs).

Meeting summary

  1. Roll Call (igorps, 20:04:27)
  2. ¿Qué hacer respecto a Embajadores inactivos? (igorps, 20:06:41)
    1. ACTION: igorps va a entrar en contacto con los mantenedores de la lista de LATAM para ver la situación de los embajadores inactivos (igorps, 20:21:21)

  3. Uso de Redmine para el reporte de tareas (igorps, 20:21:47)
    1. http://rpmdev.proyectofedora.org/projects/embajadores (igorps, 20:24:07)
    2. ACTION: usar la lista de correo de LATAM como informador de redmine (igorps, 20:29:00)

  4. Discusión libre (igorps, 20:31:30)
    1. https://fedoraproject.org/wiki/FUDCon:Panama_2011 (potty, 20:34:57)
    2. pre-registro de la Fudcon Panamá: https://fedoraproject.org/wiki/FUDCon:Panama_2011 (igorps, 20:35:39)
    3. http://www.slideshare.net/tatadbb/presentaci-5814641 (V1K1N60, 20:40:43)
    4. http://www.sourcefabric.org/en/home/web/6/?tpl=18 (V1K1N60, 20:51:30)


Meeting ended at 20:59:21 UTC (full logs).

Action items

  1. igorps va a entrar en contacto con los mantenedores de la lista de LATAM para ver la situación de los embajadores inactivos
  2. usar la lista de correo de LATAM como informador de redmine


Action items, by person

  1. igorps
    1. igorps va a entrar en contacto con los mantenedores de la lista de LATAM para ver la situación de los embajadores inactivos


People present (lines said)

  1. igorps (84)
  2. V1K1N60 (47)
  3. potty (35)
  4. kde_tony (9)
  5. drakeman (5)
  6. geek_cl (4)
  7. zodbot (2)


Generated by MeetBot 0.1.4.