#fedora-latam Meeting

Meeting started by tezcatl at 21:09:53 UTC (full logs).

Meeting summary

  1. Roll Call (tezcatl, 21:10:27)
    1. Acuerdos articulos edicion numero 5 (V1K1N60, 21:12:11)
    2. Definicion de roles en redmine proyecto revista (V1K1N60, 21:12:42)

  2. Acuerdos artículos edición número 5 (tezcatl, 21:15:17)
    1. IDEA: medio más directo para control de versiones de los artículos de la revista, se está considerando Wordpress o que los Editores trabajen con un repo git para mantener el flujo de trabajo (V1K1N60) (tezcatl, 21:19:44)
    2. el uso del repo git, no requerirá aprender más de 4 comandos: (tezcatl, 21:20:39)
    3. git add {archivo} que hayamos editado o creado (tezcatl, 21:20:54)
    4. git commit -m 'Comentar que cambio hicimos' (tezcatl, 21:21:09)
    5. git push // subiría los cambios (tezcatl, 21:21:22)
    6. git pull // obtener la última versión para mantenernos sincronizados con los demás (tezcatl, 21:21:42)
    7. también ayudaría que solicitásemos un repositorio en fedorahosted, para controlar fácilmente quienes tendrían permisos de commit y mantener el control dentro de la infraestructura de Fedora (tezcatl, 21:22:37)
    8. http://k3rnel.net/2010/12/10/try-the-rabbitvcs-beta-live-a-happier-life/ Nushio nos comenta sobre un plugin para Nautilus, gedit, thunar y más, que permitiría usar git "sin necesidad de líneas de comandos" (tezcatl, 21:26:02)
    9. ACTION: V1K1N60: apoyarnos en pacheko para el maquetado de la revista, tezcatl le informa por e.mail directo (tezcatl, 21:28:08)
    10. ACTION: tezcatl le enviará los .sla y el material que haga falta para el maquetado a pacheko (tezcatl, 21:29:48)
    11. yum search rabbitvcs (tezcatl, 21:31:14)
    12. http://proyectofedora.org/wiki/Mercadeo/Magazine/0005#Listado_de_art.C3.ADculos_actuales (V1K1N60, 21:32:42)
    13. ACTION: Nushio escibira articulo sobre RabbitVCS para el numero 5 de la revista (V1K1N60, 21:33:16)
    14. http://nushio.fedorapeople.org/rabbitvcs/ <ya se pueden ver los paquetes .rpm subidos por Nushio de rabbitvcs (tezcatl, 21:34:22)
    15. algo bueno de git es que admite cualquier flujo de trabajo (tezcatl, 21:44:33)
    16. como es control de versiones, se pueden revertir cambios indeseados de ser necesario, igual que en un wiki, pero con un control más preciso (tezcatl, 21:45:08)
    17. AGREED: la operación del repositorio y todo lo relacionado se planifica para el siguiente número (tezcatl, 21:59:47)
    18. ACTION: tezcatl levantará el ticket para conseguir espacio en fedorahosted, arreglaremos detalles a través de la lista (tezcatl, 22:01:00)
    19. http://proyectofedora.org/pipermail/revista_proyectofedora.org/2010-December/000142.html (tezcatl, 22:06:08)
    20. ACTION: V1K1N60 informar por la lista, WP (¿y noticias del proyecto revista en redmine?) del lanzamiento de la revista el 10 de enero (tezcatl, 22:12:51)
    21. http://www-cs-students.stanford.edu/~blynn/gitmagic/intl/es/ < Git Magic, libro sencillo para que tengan una visión general del uso de Git (con analogías y ejemplos, muy sencillo y recomendable). (tezcatl, 22:17:53)

  3. Definición de roles en Redmine para el proyecto Revista (tezcatl, 22:18:32)
    1. tezcatl, te he cambiado el rol a editor de seccion para que hagas pruebas (V1K1N60, 22:21:44)
    2. ACTION: investigar la manera de que los roles en el proyecto en Redmine correspondan con roles del proyecto en fedorahosted (donde estaría el repo git). (tezcatl, 22:23:11)


Meeting ended at 22:27:37 UTC (full logs).

Action items

  1. V1K1N60: apoyarnos en pacheko para el maquetado de la revista, tezcatl le informa por e.mail directo
  2. tezcatl le enviará los .sla y el material que haga falta para el maquetado a pacheko
  3. Nushio escibira articulo sobre RabbitVCS para el numero 5 de la revista
  4. tezcatl levantará el ticket para conseguir espacio en fedorahosted, arreglaremos detalles a través de la lista
  5. V1K1N60 informar por la lista, WP (¿y noticias del proyecto revista en redmine?) del lanzamiento de la revista el 10 de enero
  6. investigar la manera de que los roles en el proyecto en Redmine correspondan con roles del proyecto en fedorahosted (donde estaría el repo git).


Action items, by person

  1. Nushio
    1. Nushio escibira articulo sobre RabbitVCS para el numero 5 de la revista
  2. pacheko
    1. V1K1N60: apoyarnos en pacheko para el maquetado de la revista, tezcatl le informa por e.mail directo
    2. tezcatl le enviará los .sla y el material que haga falta para el maquetado a pacheko
  3. tezcatl
    1. V1K1N60: apoyarnos en pacheko para el maquetado de la revista, tezcatl le informa por e.mail directo
    2. tezcatl le enviará los .sla y el material que haga falta para el maquetado a pacheko
    3. tezcatl levantará el ticket para conseguir espacio en fedorahosted, arreglaremos detalles a través de la lista
  4. V1K1N60
    1. V1K1N60: apoyarnos en pacheko para el maquetado de la revista, tezcatl le informa por e.mail directo
    2. V1K1N60 informar por la lista, WP (¿y noticias del proyecto revista en redmine?) del lanzamiento de la revista el 10 de enero


People present (lines said)

  1. tezcatl (107)
  2. V1K1N60 (85)
  3. Nushio (30)
  4. zodbot (8)
  5. ulisescab (5)
  6. gomix-fricky-afk (2)
  7. pacheko (1)
  8. Killman (1)
  9. haks (1)
  10. gomix-fricky (1)


Generated by MeetBot 0.1.4.