#fedora-meeting-1: Fedora Marketing

Meeting started by rbergeron at 20:00:40 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 20:03:19)
  2. Agenda (rbergeron, 20:06:30)
  3. News Updates (rbergeron, 20:08:45)
  4. One Page Release Notes! (rbergeron, 20:13:12)
    1. http://fedoraproject.org/wiki/F14_one_page_release_notes (rbergeron, 20:13:41)

  5. Feature Profiles (rbergeron, 20:49:04)
    1. stickster is working on two extra feature profiles and videos for publication through the Red Hat press blog (stickster, 20:49:23)
    2. that's in addition to the feature profiles rbergeron and jsmith-away are doing for the Thursdays as we discussed on list (stickster, 20:49:45)
    3. First is a little less feature profiley -- it's essentially a "satisfied customer" story with RH VP Tim Burke talking about how Red Hat's contributions to Fedora make it possible for us to do what we do for RHEL (stickster, 20:51:29)
    4. Second is on the debugging features in F14, including gdb heap (stickster, 20:51:53)
    5. Each will be accompanied by a video -- the first is going to release some time in the next week, the second should be out about a week afterward (stickster, 20:52:18)
    6. ACTION: stickster Add information to https://fedoraproject.org/wiki/F14_feature_profiles on press blog stuff (stickster, 20:55:39)

  6. Any other business? (rbergeron, 20:57:43)


Meeting ended at 21:35:43 UTC (full logs).

Action items

  1. stickster Add information to https://fedoraproject.org/wiki/F14_feature_profiles on press blog stuff


Action items, by person

  1. stickster
    1. stickster Add information to https://fedoraproject.org/wiki/F14_feature_profiles on press blog stuff


People present (lines said)

  1. rbergeron (72)
  2. stickster (37)
  3. zodbot (5)
  4. MarkDude (3)
  5. jsmith-busy (3)
  6. Sparks_too (2)


Generated by MeetBot 0.1.4.