#fedora-meeting-1: Fedora Marketing

Meeting started by rbergeron at 21:00:49 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 21:02:06)
  2. Agenda (rbergeron, 21:04:21)
    1. Would like to cover 2 things today: Microblogging, and the schedule, and any changes to it we may be making. (rbergeron, 21:04:51)

  3. Microblogging / twitter / identi.ca (rbergeron, 21:06:05)
    1. http://identi.ca/group/brdcst (stickster, 21:07:49)
    2. http://identi.ca/conversation/60759743#notice-61400937 (stickster, 21:08:45)
    3. stickster sent request for invite key to try out service, will report findings (stickster, 21:10:17)
    4. twitter @fedora = 2927 followers (stickster, 21:30:49)
    5. identi.ca @fedora = 234 subscribers (stickster, 21:31:13)
    6. ACTION: rbergeron to figure out what our daily average has been for tweets and dents when we have been more diligent about tweeting and denting. (rbergeron, 21:42:06)
    7. http://twitter.com/statuses/user_timeline/150621067.rss <-- Twitter @fedora RSS (stickster, 21:42:32)
    8. http://identi.ca/api/statuses/user_timeline/199527.rss <-- Identi.ca @fedora RSS (stickster, 21:42:54)

  4. Schedule Fun (rbergeron, 21:47:15)
    1. http://poelstra.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html (rbergeron, 21:47:46)
    2. ACTION: jsmith Raise question of screenshots and their purpose on list (stickster, 21:54:52)
    3. ACTION: rbergeron propose more detail around feature profiles on-list (rbergeron, 21:58:07)


Meeting ended at 22:04:46 UTC (full logs).

Action items

  1. rbergeron to figure out what our daily average has been for tweets and dents when we have been more diligent about tweeting and denting.
  2. jsmith Raise question of screenshots and their purpose on list
  3. rbergeron propose more detail around feature profiles on-list


Action items, by person

  1. jsmith
    1. jsmith Raise question of screenshots and their purpose on list
  2. rbergeron
    1. rbergeron to figure out what our daily average has been for tweets and dents when we have been more diligent about tweeting and denting.
    2. rbergeron propose more detail around feature profiles on-list


People present (lines said)

  1. rbergeron (93)
  2. stickster (79)
  3. jsmith (22)
  4. ianweller (5)
  5. zodbot (4)
  6. ke4zvu3 (4)


Generated by MeetBot 0.1.4.