#fedora-meeting-1: Fedora Marketing

Meeting started by rbergeron at 21:00:41 UTC (full logs).

Meeting summary

  1. Agenda (rbergeron, 21:09:59)
    1. ACTION: wonderer to send presskit info to mailing list (rbergeron, 21:15:47)
    2. ACTION: rbergeron to ask colby about mktg fad video footage when she sees him at fudcon (rbergeron, 21:16:04)
    3. IDEA: Marketing / Design FAD - wonderer to maybe put some ideas on the list. (rbergeron, 21:26:34)


Meeting ended at 21:31:55 UTC (full logs).

Action items

  1. wonderer to send presskit info to mailing list
  2. rbergeron to ask colby about mktg fad video footage when she sees him at fudcon


Action items, by person

  1. rbergeron
    1. rbergeron to ask colby about mktg fad video footage when she sees him at fudcon
  2. wonderer
    1. wonderer to send presskit info to mailing list


People present (lines said)

  1. rbergeron (42)
  2. wonderer (21)
  3. jsmith (5)
  4. zodbot (4)


Generated by MeetBot 0.1.4.