#fedora-meeting-1: Fedora Marketing

Meeting started by rbergeron at 21:00:49 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 21:01:08)
  2. Schedule (rbergeron, 21:02:55)
    1. http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html (rbergeron, 21:03:13)
    2. Talking points need to be written / finished over the next week. (rbergeron, 21:03:44)
    3. Alpha announcement is the week afterwards, and needs to be done by the 28th so that Dennis can send out the Alpha availability announcement. (rbergeron, 21:04:14)

  3. Feature Profiles straw-man schedule (rbergeron, 21:05:03)
    1. We'll be on the hook next week to start identifying Feature Profiles. (rbergeron, 21:27:20)

  4. Related to Feature Profiles - FUDCon Video (rbergeron, 21:27:40)
    1. ACTION: rbergeron mail spevack and choke on Video from FUDCon usage (rbergeron, 21:28:33)
    2. ACTION: jsmith to find contact person for Gnome marketing (jsmith, 21:33:26)
    3. http://live.gnome.org/GnomeMarketing/Channels (rbergeron, 21:34:03)
    4. http://fedoraproject.org/wiki/Fedora_15_talking_points (rbergeron, 21:43:34)

  5. Any other business? (rbergeron, 21:46:25)


Meeting ended at 21:53:30 UTC (full logs).

Action items

  1. rbergeron mail spevack and choke on Video from FUDCon usage
  2. jsmith to find contact person for Gnome marketing


Action items, by person

  1. jsmith
    1. jsmith to find contact person for Gnome marketing
  2. rbergeron
    1. rbergeron mail spevack and choke on Video from FUDCon usage


People present (lines said)

  1. rbergeron (75)
  2. jsmith (38)
  3. rrix (11)
  4. zodbot (4)


Generated by MeetBot 0.1.4.