#fedora-meeting-1: Fedora Marketing

Meeting started by rbergeron at 20:03:47 UTC (full logs).

Meeting summary

  1. Roll call, yo (rbergeron, 20:03:59)
  2. SCHEDULE SADNESS (rbergeron, 20:06:26)
    1. http://rbergero.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html (rbergeron, 20:06:50)
    2. ACTION: rbergeron to follow up with FI team on logistics list on friday about deployment dates. (rbergeron, 20:26:02)
    3. ACTION: rbergeron to pass baton to rrix for execution on bookmarks addition if we are going live. (rbergeron, 20:26:24)
    4. ACTION: rbergeron to rediscuss next week for resolution if we don't deploy by the 29th of march. (rbergeron, 20:26:47)

  3. FEATURE PROFILES (rbergeron, 20:27:47)
    1. If we're not up by the 29th of March, stickster believes there is an infrastructure freeze that will delay us for a couple weeks. (stickster, 20:27:50)
    2. ACTION: jsmith to be in charge of Gnome 3 feature profile (jsmith, 20:31:16)
    3. ACTION: rbergeron to take libreoffice and BG (rbergeron, 20:31:47)

  4. Other Business (rbergeron, 20:37:07)
  5. Summit (rbergeron, 20:37:59)
    1. ACTION: jsmith to get back with summit folks about booth layout (rbergeron, 20:53:35)

  6. Fedora Insight (rbergeron, 20:54:03)
    1. ACTION: rbergeron to blog/email about FI content curation needs (rbergeron, 20:56:49)
    2. IDEA: maybe do curation by day of the week, should also think about getting people familiar with how to use FI, get them in FAS. (rbergeron, 20:57:12)

  7. Anything else? (rbergeron, 20:58:14)


Meeting ended at 20:59:29 UTC (full logs).

Action items

  1. rbergeron to follow up with FI team on logistics list on friday about deployment dates.
  2. rbergeron to pass baton to rrix for execution on bookmarks addition if we are going live.
  3. rbergeron to rediscuss next week for resolution if we don't deploy by the 29th of march.
  4. jsmith to be in charge of Gnome 3 feature profile
  5. rbergeron to take libreoffice and BG
  6. jsmith to get back with summit folks about booth layout
  7. rbergeron to blog/email about FI content curation needs


Action items, by person

  1. jsmith
    1. jsmith to be in charge of Gnome 3 feature profile
    2. jsmith to get back with summit folks about booth layout
  2. rbergeron
    1. rbergeron to follow up with FI team on logistics list on friday about deployment dates.
    2. rbergeron to pass baton to rrix for execution on bookmarks addition if we are going live.
    3. rbergeron to rediscuss next week for resolution if we don't deploy by the 29th of march.
    4. rbergeron to take libreoffice and BG
    5. rbergeron to blog/email about FI content curation needs
  3. rrix
    1. rbergeron to pass baton to rrix for execution on bookmarks addition if we are going live.


People present (lines said)

  1. rbergeron (144)
  2. jsmith (51)
  3. stickster (22)
  4. averi (16)
  5. rrix (12)
  6. zodbot (4)


Generated by MeetBot 0.1.4.