#fedora-meeting-1: Fedora 15 Release Readiness meeting

Meeting started by rbergeron at 19:01:40 UTC (full logs).

Meeting summary

    1. noriko for trans, nirik for infra/fesco are here. (rbergeron, 19:03:20)
    2. rbergeron is here for marketing. (rbergeron, 19:03:28)
    3. jsmith is here representing FPL/Board (jsmith, 19:03:40)
    4. dgilmore here for releng (dgilmore, 19:04:31)
    5. elad661 is here for websites (rbergeron, 19:04:36)
    6. dgilmore is here for releng (rbergeron, 19:04:51)
    7. mizmo here for design (rbergeron, 19:05:17)

  1. Readiness Meeting (rbergeron, 19:08:28)
    1. F15 release is set for Tuesday, May 24. (rbergeron, 19:08:43)
    2. This meeting is to make sure that all the other pieces to be ready for release are falling into place as needed, team by team. (rbergeron, 19:09:05)
    3. We'll be going through the list of teams to make sure nobody's blocked on anything. (rbergeron, 19:09:28)
    4. liknus here representing Ambassadors (jsmith, 19:09:51)
    5. adamw here for QA, liknus here for amb. (rbergeron, 19:09:56)

  2. Design Team (rbergeron, 19:10:08)
  3. Marketing (rbergeron, 19:11:00)
    1. Marketing is mostly ready, finishing up one page release notes is what's left. (rbergeron, 19:11:23)
    2. ACTION: rbergeron to talk to websites folks about scheduling of content for www slides for each release (rbergeron, 19:15:05)

  4. Websites (rbergeron, 19:16:59)
  5. Infrastructure (rbergeron, 19:23:37)
  6. Release Engineering (rbergeron, 19:25:18)
    1. dgilmore is out next week starting Monday - any SoaS stuff needs to be coordinated elsewhere. (But he'll be around tuesday morning.) (rbergeron, 19:26:40)
    2. ACTION: elad661 to remove SoaS-related stuff from websites, rbergeron to remove SoaS stuff from mktg materials. (rbergeron, 19:30:19)
    3. ACTION: dgilmore and nirik to discuss handling of SoaS, relay information on timing to marketing and websites (rbergeron, 19:33:32)

  7. Translations (rbergeron, 19:33:55)
  8. Docs (rbergeron, 19:37:37)
  9. Ambassadors (rbergeron, 19:38:48)
  10. Open Floor (rbergeron, 19:42:13)


Meeting ended at 19:47:06 UTC (full logs).

Action items

  1. rbergeron to talk to websites folks about scheduling of content for www slides for each release
  2. elad661 to remove SoaS-related stuff from websites, rbergeron to remove SoaS stuff from mktg materials.
  3. dgilmore and nirik to discuss handling of SoaS, relay information on timing to marketing and websites


Action items, by person

  1. dgilmore
    1. dgilmore and nirik to discuss handling of SoaS, relay information on timing to marketing and websites
  2. elad661
    1. elad661 to remove SoaS-related stuff from websites, rbergeron to remove SoaS stuff from mktg materials.
  3. nirik
    1. dgilmore and nirik to discuss handling of SoaS, relay information on timing to marketing and websites
  4. rbergeron
    1. rbergeron to talk to websites folks about scheduling of content for www slides for each release
    2. elad661 to remove SoaS-related stuff from websites, rbergeron to remove SoaS stuff from mktg materials.


People present (lines said)

  1. rbergeron (96)
  2. mizmo (21)
  3. dgilmore (19)
  4. jsmith (17)
  5. liknus (14)
  6. adamw (10)
  7. nirik (8)
  8. elad661 (7)
  9. noriko (6)
  10. sijis (5)
  11. zodbot (4)
  12. sgallagh (2)
  13. kerrg (2)
  14. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.