#fedora-meeting-1: FRT Budapest Part2

Meeting started by kital at 10:58:43 UTC (full logs).

Meeting summary

    1. IDEA: a tutorial weekend would help to gain speed (kital, 11:01:34)
    2. IDEA: we should have more meetings before the new releases like translation sprint, install fest, etc. (asrob, 11:06:59)
    3. IDEA: Gergely Rakosi has a goverment contact (asrob, 11:12:02)

  1. sys-admin.hu as a portal site as a place to go for hungarian linux users (kital, 11:18:15)
    1. IDEA: participating on other conferences like Info Savaria, Informatics in education, LOK (asrob, 11:35:12)
    2. ACTION: we have to create a flyer which contains some software in hungarian, how it works, what can I do with those and so on (asrob, 11:47:48)
    3. http://fedorapeople.org/groups/designteam/design-team/designteam/Fedora%20Collateral/Designer%20Flyers/ (kital, 11:48:07)
    4. http://fedorapeople.org/groups/designteam/design-team/designteam/Fedora%20Collateral/Designer%20Flyers/ (asrob, 11:48:21)
    5. http://fedorapeople.org/groups/designteam/design-team/designteam/Fedora%20Collateral/Designer%20Flyers/ (kital, 12:01:00)

  2. Eating the Fedora Cake (kital, 13:20:20)
    1. IDEA: Access to GA of sys-admin.hu (asrob, 13:24:09)


Meeting ended at 13:46:55 UTC (full logs).

Action items

  1. we have to create a flyer which contains some software in hungarian, how it works, what can I do with those and so on


People present (lines said)

  1. asrob (14)
  2. kital (10)
  3. zodbot (7)
  4. webappz (2)
  5. zoltanh7211 (0)


Generated by MeetBot 0.1.4.