#fedora-meeting-1: F16 Release Readiness Meeting

Meeting started by rbergeron at 19:01:12 UTC (full logs).

Meeting summary

  1. Why are we here? (rbergeron, 19:01:26)
    1. This meeting serves as a last-check, cross-coordination checkpoint across all teams to ensure we are ready for the final release. (rbergeron, 19:01:45)
    2. We'll be checking in with each team to make sure their last-minute items are all complete, and ready to go for Tuesday. (rbergeron, 19:02:02)
    3. The F16 release was just declared GOLD and ready to ship on Tues, Nov. 8. (rbergeron, 19:02:17)

  2. Who's here? (rbergeron, 19:02:24)
    1. rbergeron here for FPM and marketing (rbergeron, 19:02:32)
    2. nirik here for infrastructure and probably fesco (rbergeron, 19:02:43)
    3. adamw, tflink here for QA (rbergeron, 19:02:57)
    4. noriko is here for l10n (rbergeron, 19:03:51)
    5. sijis is here for websites (rbergeron, 19:04:58)

  3. Marketing (rbergeron, 19:05:13)
  4. Websites (rbergeron, 19:06:21)
    1. websites need to update iso link, finish one of slides on homepage, spins.fp.o work. (rbergeron, 19:08:01)
    2. may need images from design for robotics spins (rbergeron, 19:08:27)

  5. Infrastructure and FESCo and Possibly rel-eng (rbergeron, 19:10:03)
  6. QA (rbergeron, 19:11:42)
    1. need to bash livecd-iso-to-disk in F14/F15, fix F14's preupgrade as we did F15's. (rbergeron, 19:13:14)
    2. commonbugs gardening ongoing. (rbergeron, 19:13:22)

  7. Design (rbergeron, 19:14:50)
  8. Ambassadors (rbergeron, 19:16:06)
  9. Docs (rbergeron, 19:18:35)
    1. 16.1 version of the release notes went into rc5 (rbergeron, 19:19:26)

  10. l10n (rbergeron, 19:20:08)
    1. For docs, 10 langauges hits 100% of release notes translation! (rbergeron, 19:21:20)
    2. https://fedora.transifex.net/projects/p/fedora/r/fedora-main/ (noriko, 19:21:24)
    3. 33 languages hit over 80% overall. (rbergeron, 19:21:34)
    4. IDEA: Post-release/retrospective note: Need to give more attention to string freeze in the next cycle. (rbergeron, 19:25:10)

  11. Anyone else? (rbergeron, 19:27:04)
    1. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20111104T19 (noriko, 19:31:05)
    2. AGREED: push future release readiness meetings forward one hour (rbergeron, 19:32:11)


Meeting ended at 19:33:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rbergeron (91)
  2. adamw (24)
  3. noriko (19)
  4. sijis (10)
  5. nirik (9)
  6. jsmith (7)
  7. yn1v (5)
  8. tflink (3)
  9. zodbot (3)
  10. digimer (2)
  11. red_alert (1)


Generated by MeetBot 0.1.4.