#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:59:46 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:59:57)
  2. Updated Eclipse Guidelines - https://fedorahosted.org/fpc/ticket/122 (spot, 17:14:18)
  3. Update Emacs Guidelines - https://fedorahosted.org/fpc/ticket/124 - https://fedoraproject.org/w/index.php?title=PackagingDrafts%2FEmacs-Dec2011&action=historysubmit&diff=262887&oldid=262760 (spot, 17:20:33)
    1. ACTION: Draft update to emacs guidelines approved (+1:5, 0:0, -1:0) (spot, 17:35:51)

  4. Open Floor (spot, 17:36:28)


Meeting ended at 17:49:00 UTC (full logs).

Action items

  1. Draft update to emacs guidelines approved (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (46)
  2. tibbs|h (27)
  3. limburgher (15)
  4. abadger1999 (7)
  5. geppetto (7)
  6. zodbot (3)


Generated by MeetBot 0.1.4.