#fedora-meeting-1 Meeting

Meeting started by abadger1999 at 17:06:58 UTC (full logs).

Meeting summary

  1. Eclipse Guidelines https://fedorahosted.org/fpc/ticket/122 (abadger1999, 17:08:16)
    1. ACTION: Draft approved, minor cleanups may be requested in the ticket and directory ownership notes amended (+1:6, 0:0, -1:0) (spot, 17:24:51)

  2. Writing Scriptlets - https://fedorahosted.org/fpc/ticket/125 - https://fedoraproject.org/wiki/User:Toshio/Writing_scriptlets (spot, 17:27:52)
    1. ACTION: draft approved (+1:6, 0:0, -1:0) (spot, 17:33:21)

  3. Open Floor (spot, 17:48:00)


Meeting ended at 17:55:25 UTC (full logs).

Action items

  1. Draft approved, minor cleanups may be requested in the ticket and directory ownership notes amended (+1:6, 0:0, -1:0)
  2. draft approved (+1:6, 0:0, -1:0)


People present (lines said)

  1. spot (42)
  2. tibbs|h (37)
  3. abadger1999 (30)
  4. rdieter (20)
  5. limburgher (20)
  6. zodbot (5)
  7. geppetto (5)


Generated by MeetBot 0.1.4.