#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 17:08:25 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 17:08:45)
  2. Bundled exception for psi-plus - https://fedorahosted.org/fpc/ticket/137 (spot, 17:11:33)
    1. ACTION: tabling this item for next week, hoping for input from rdieter. (spot, 17:14:48)

  3. New guidelines for Ruby - https://fedorahosted.org/fpc/ticket/134 (spot, 17:15:08)
  4. Writeups (spot, 17:49:45)
  5. Open Floor (spot, 17:53:06)


Meeting ended at 18:01:17 UTC (full logs).

Action items

  1. tabling this item for next week, hoping for input from rdieter.


Action items, by person

  1. rdieter
    1. tabling this item for next week, hoping for input from rdieter.


People present (lines said)

  1. spot (87)
  2. tibbs|h (29)
  3. abadger1999 (28)
  4. limburgher (16)
  5. geppetto (10)
  6. rdieter (4)
  7. zodbot (3)
  8. racor (2)


Generated by MeetBot 0.1.4.