#fedora-meeting-1: F17 Beta Release Readiness Meeting

Meeting started by rbergeron at 19:01:01 UTC (full logs).

Meeting summary

  1. Docs (rbergeron, 19:04:15)
  2. Status Update (rbergeron, 19:04:38)
    1. Beta Release has been slipped by 1 week; rbergeron to send out slip notice and update schedule today (rbergeron, 19:05:12)
    2. Beta Release now slated for 4/10 (rbergeron, 19:05:40)

  3. Docs (rbergeron, 19:05:57)
    1. Docs is ready as ready gets! :) (rbergeron, 19:07:15)
    2. This means GA will slip by one week as well, to May 15 (rbergeron, 19:08:03)

  4. Ambassadors (rbergeron, 19:08:24)
    1. Ambassadors are a bit behind wrt GA prep but are not having any issues impacting beta (rbergeron, 19:09:53)
    2. ACTION: cwickert to help get the amb. train back on track at famsco meeting wrt ordering media as we approach GA (rbergeron, 19:11:16)

  5. Infra & FESCo (rbergeron, 19:12:28)
    1. Infra is ready to go, once we have a gold (rbergeron, 19:13:40)

  6. Release Engineering (rbergeron, 19:13:51)
    1. releng is good, just waiting on moving towards rc3 (rbergeron, 19:14:57)
    2. ec2 is still not-log-innable but we are still seeking help there (rbergeron, 19:15:08)

  7. Spins (cwickert, 19:18:48)
    1. only KDE Scientific fails currently, this is not a blocker at all (cwickert, 19:19:11)

  8. Design team (rbergeron, 19:19:23)
  9. Marketing (rbergeron, 19:28:18)
  10. Websites, Translatoins (rbergeron, 19:29:53)
    1. ACTION: rbergeron to check in via email with translations/noriko (rbergeron, 19:30:45)
    2. ACTION: rbergeron to check in with websites as well (rbergeron, 19:31:13)

  11. QA (rbergeron, 19:31:19)
    1. Blocker meeting fun planned for tomorrow (rbergeron, 19:39:53)

  12. Anything else (rbergeron, 19:41:52)


Meeting ended at 19:45:25 UTC (full logs).

Action items

  1. cwickert to help get the amb. train back on track at famsco meeting wrt ordering media as we approach GA
  2. rbergeron to check in via email with translations/noriko
  3. rbergeron to check in with websites as well


Action items, by person

  1. cwickert
    1. cwickert to help get the amb. train back on track at famsco meeting wrt ordering media as we approach GA
  2. rbergeron
    1. rbergeron to check in via email with translations/noriko
    2. rbergeron to check in with websites as well


People present (lines said)

  1. rbergeron (122)
  2. adamw (33)
  3. cwickert (31)
  4. mizmo (23)
  5. tflink (14)
  6. dgilmore (13)
  7. nirik (11)
  8. zodbot (9)
  9. bcotton (4)
  10. mdomsch_ (2)
  11. brunowolff (1)
  12. onamountain (0)


Generated by MeetBot 0.1.4.