#fedora-meeting-1: F17 Release Readiness Meeting

Meeting started by rbergeron at 18:59:48 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:00:07)
    1. bcotton for docs, tflink for QA, rbergeron for PM, FPL, Marketing, and being a target for tomaoes (rbergeron, 19:00:58)
    2. though she should be taking a typing class instead (rbergeron, 19:01:12)
    3. jsmith here for a few (rbergeron, 19:01:23)
    4. Nirik here for Infra (rbergeron, 19:02:02)
    5. Not here thus far: release engineering (dilmore), websites (shaiton_ perhaps?) (rbergeron, 19:02:41)
    6. design team (mizmo) (rbergeron, 19:02:48)
    7. shaiton_ for websites (i presume) and asking me about things i have promised :) (rbergeron, 19:03:58)

  2. QA readiness (rbergeron, 19:04:55)
    1. outside of open blockers and incomplete test matrices, QA is ready! :) (rbergeron, 19:06:22)

  3. Docs (rbergeron, 19:07:30)
  4. Websites (rbergeron, 19:12:10)
    1. https://fedorahosted.org/fedora-websites/ticket/83 (shaiton_, 19:13:35)
    2. https://fedorahosted.org/fedora-websites/ticket/99 (shaiton_, 19:14:19)
    3. https://fedorahosted.org/fedora-websites/ticket/65 (shaiton_, 19:15:42)
    4. ACTION: rbergeron to follow up with content for websites ticket #99, #83 (cloud page, interview to work with mizmo on) (rbergeron, 19:20:50)

  5. Design team (rbergeron, 19:21:44)
    1. Oh, by the way, we are slipping a week due to some unresolved blockers. GA now May 29 (rbergeron, 19:24:13)

  6. Engineering, Release Engineering, FESCo, Infrastructure (rbergeron, 19:26:25)
  7. Marketing (rbergeron, 19:28:36)
  8. Any other groups I missed? (rbergeron, 19:31:01)


Meeting ended at 19:33:35 UTC (full logs).

Action items

  1. rbergeron to follow up with content for websites ticket #99, #83 (cloud page, interview to work with mizmo on)


Action items, by person

  1. mizmo
    1. rbergeron to follow up with content for websites ticket #99, #83 (cloud page, interview to work with mizmo on)
  2. rbergeron
    1. rbergeron to follow up with content for websites ticket #99, #83 (cloud page, interview to work with mizmo on)


People present (lines said)

  1. rbergeron (111)
  2. mizmo (34)
  3. shaiton_ (24)
  4. adamw (10)
  5. bcotton (6)
  6. nirik (5)
  7. suehle (5)
  8. tflink (4)
  9. zodbot (3)
  10. ianweller (2)
  11. sijis (1)
  12. jsmith (1)


Generated by MeetBot 0.1.4.