#fedora-meeting-1: Fedora Packaging Meeting

Meeting started by abadger1999 at 16:22:07 UTC (full logs).

Meeting summary

  1. Roll Call (abadger1999, 16:22:25)
  2. add debuginfo package hint https://fedorahosted.org/fpc/ticket/186 (abadger1999, 16:25:54)
  3. PHP Library must not requires Apache https://fedorahosted.org/fpc/ticket/185 (abadger1999, 16:28:41)
  4. What to do with "~" in versions https://fedorahosted.org/fpc/ticket/178 (abadger1999, 16:43:58)
    1. https://fedorahosted.org/fpc/ticket/178#comment:1 (abadger1999, 16:49:25)
    2. ACTION: Decided not to permit use of Debian-style "~" in versions for now. (+1:5, 0:0, -1:0) (abadger1999, 16:51:23)

  5. Open floor (abadger1999, 16:51:44)


Meeting ended at 16:57:42 UTC (full logs).

Action items

  1. Decided not to permit use of Debian-style "~" in versions for now. (+1:5, 0:0, -1:0)


People present (lines said)

  1. abadger1999 (35)
  2. tibbs (26)
  3. limburgher (19)
  4. rdieter (14)
  5. geppetto (8)
  6. zodbot (5)
  7. SmootherFrOgZ (0)
  8. spot (0)


Generated by MeetBot 0.1.4.