#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 15:59:32 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 15:59:38)
  2. Clarification on the Group tag - https://fedorahosted.org/fpc/ticket/199 (spot, 16:05:28)
    1. ACTION: draft proposal Approved (+1:5, 0:0, -1:0) (spot, 16:11:15)

  3. Minor change to "with_python3" conditions in python specfiles - https://fedorahosted.org/fpc/ticket/200 (spot, 16:11:44)
    1. ACTION: Approved change (+1:5, 0:0, -1:0) (spot, 16:15:25)

  4. Documentation= fields in systemd unit files - https://fedorahosted.org/fpc/ticket/192 (spot, 16:15:48)
    1. ACTION: Toshio & Spot's additional wording approved (+1:5, 0:0, -1:0) (spot, 16:26:04)

  5. Please recommend setting Restart=always in normal services - https://fedorahosted.org/fpc/ticket/191 (spot, 16:26:50)
  6. Open Floor (spot, 16:40:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=844748 while doing the review, I disagree with submitter if there is code bundled or not (misc, 16:41:24)
    2. ACTION: Exception granted due to the OpenBIOS usage scenario (BIOS can't link to system libs) (+1:5, 0:0, -1:0) (spot, 16:50:18)


Meeting ended at 16:54:46 UTC (full logs).

Action items

  1. draft proposal Approved (+1:5, 0:0, -1:0)
  2. Approved change (+1:5, 0:0, -1:0)
  3. Toshio & Spot's additional wording approved (+1:5, 0:0, -1:0)
  4. Exception granted due to the OpenBIOS usage scenario (BIOS can't link to system libs) (+1:5, 0:0, -1:0)


People present (lines said)

  1. spot (74)
  2. abadger1999 (25)
  3. geppetto (22)
  4. limburgher (12)
  5. misc (11)
  6. Smoother1rOgZ (6)
  7. Rathann (5)
  8. zodbot (3)
  9. mjg59 (1)


Generated by MeetBot 0.1.4.