#fedora-meeting-1: Fedora Packaging Committee

Meeting started by spot at 16:02:43 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 16:02:50)
  2. Ruby - drop "archive" in Rubygems source guideline - https://fedorahosted.org/fpc/ticket/205 (spot, 16:08:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=845107#c14 the example of confusion (rdieter, 16:11:40)
    2. ACTION: okay, with two -1 and one 0, this proposal does not pass. (spot, 16:19:43)

  3. Add Policy Recommendation about log and logrotate file - https://fedorahosted.org/fpc/ticket/206 (spot, 16:25:15)
  4. Gargoyle (spot, 16:26:49)
    1. https://code.google.com/p/bocfel/ says "a non-Glk “dumb” interface is also available. " (spot, 16:39:03)

  5. Open Floor (spot, 16:46:46)


Meeting ended at 16:51:04 UTC (full logs).

Action items

  1. okay, with two -1 and one 0, this proposal does not pass.


People present (lines said)

  1. spot (60)
  2. tibbs (41)
  3. abadger1999 (29)
  4. rdieter (18)
  5. geppetto (8)
  6. Smoother1rOgZ (6)
  7. zodbot (3)
  8. racor (2)


Generated by MeetBot 0.1.4.